411S recommended firmware

I have the FS02 revision. Is there a better one?

Thanks

Yes. You definately need an update.

FS0F all the way, does everything you need and burns good. Later version are problematic and for most ppl result in unreadable discs (mainly with -r)…

Ok I just flashed to FSOH and now I can burn cheap starlogic media!
Thanks

I flashed my 411S to latest firmware, FS0J, and now the super cheap spindle (of “Laser” DVD-R) I had gathering dust on a shelf, now works without any problems :slight_smile: wonderfully :smiley:

p.s. that is “wonderfully” for my purposes. I haven’t done any rigorous testing on it. I know they work in my equipment, previously they weren’t recognised.

pps. you can get it from: http://club.cdfreaks.com/showthread.php?s=&threadid=85342

I had similar success with FSOJ. I can now read some previously written media that my 411 would not touch before (just spin). But there was one thing that was odd. My 411 still reports firmware as FSOH. I know changes have been made because my drive now works, but am at a loss as to why it reports as FSOH?
Any ideas guys?

hmmmm… that is odd.
Mine report correctly as FS0J.

Originally posted by Mick_ping2k
I had similar success with FSOJ. I can now read some previously written media that my 411 would not touch before (just spin). But there was one thing that was odd. My 411 still reports firmware as FSOH. I know changes have been made because my drive now works, but am at a loss as to why it reports as FSOH?
Any ideas guys?

If it says FS0H, then you’re using FS0H.

How can you flash a 411 with FSOJ? Isn’t the current firmware FSOH?

Quote - If it says FS0H, then you’re using FS0H.

Well this is the strange part? I flashed it with FSOJ and the programme completed OK, and I thought nothing had happened because it reported as FSOH, but now my drive reads properly? Im not terrible concerned about this, I was just wondering if it happened to anybody else?

quote - How can you flash a 411 with FSOJ? Isn’t the current firmware FSOH?

The current firmware from Liteon is FSOH, but there is a link in these forums to a recalled BIN file FSOJ, this is what I used along with Liteon flash tool “LtnFW.exe”

Would you flash FS0J on a 411s that will probably only use RICOHJPNR01 Ricoh DVD+R for a long time (currently on FS0F)?

Im no expert dude, nor am I giving advice. I am only saying what has worked for me, perhaps it will work for somebody else, perhaps not, this is the nature of forum information.

Good Luck

Mh, there was a misunderstanding: I didn’t ask to you, but to you-plural, so to all the people partecipating to the post
thank you anyway

Anybody, please share your experience with +RW and -RW burning. I do not have good results with FSOH, is FSOJ any better?
Will appreciate information.

yupee

Originally posted by yupee
[B]Anybody, please share your experience with +RW and -RW burning. I do not have good results with FSOH, is FSOJ any better?
Will appreciate information.

yupee [/B]

I have the FSOH on my 411s, and I have been using FujiFilm DVD+RW, and havent had any problems recording with that brand of media. They are kind of expensive, but when I purchased this 411s I wanted some RW’s to “practice” with, and they havent failed me, to this day.
good luck,
coadman:iagree:

Thanks, coadman.

I was trying to buy FujiFilm DVD+RW, but no luck so far. I’ll have to order some, I guess.

yupee

Hi Yupee,
I have not had my 411sx for long and I have flashed from FS06 to FS0H
I have been using 'Verbatum/Ricoh DVD+RW. The results have been excellent. I used Kprobe to check (PI less than 20). I have used other discs with not so good results (PI 150 - 200 Ritek -R).
Before blaming the F/W to much perhaps try some different media maybe?

Good Luck
BobK

Originally posted by yupee
[B]Anybody, please share your experience with +RW and -RW burning. I do not have good results with FSOH, is FSOJ any better?
Will appreciate information.

yupee [/B]

I was unable to burn +RW or -RW but the problem turned out to be a conflict with another drive. Have a look in WIN system information and see if your 411 is listed there under hardware components. Mine was not although it did burn -R OK and was originally listed until I updated firmware. I unplugged the other 2 drives and just left my 411 and one harddrive, and tried a burn and it was OK. So I set my 411 to secondary master and put my other harddrives on IDE1, and removed the old burner.

Good luck

Everybody,
thanks for information and suggestions. I’ll have to look deeper into it. At the moment I do not know the reason for bad DVD+RW burns.
Shadrack wrote about good results with Verbatim +RW. I also tried it, with the same f/w, without success. And after that I was not able to erase it properly.
But I hope that the reason just waits to be found. And when/if I discover something interesting, I will inform.
Thanks again - yupee

try Samsung DVD+RW…I get absolutely terrific burns with it…under 1.0 PI&PO…and that’s after multiple burns