411s read problem

vbimport

#1

I thought I would post about this here as I have had my Liteon 411s for quit some time. I believe I have firmware that ends in 0J. Sorry I can’t think of the entire name right now. Anyways the problem I’m having which started all of a sudden with this drive is when I play DVDs that on recordable media of any type the playback(video and sound) skips but yet retail Movie DVDs play just fine. I have already done lots of steps to isolate the problem and I’m sure it is my drive now. First I checked to make sure DMA was enabled in windows, next I installed Linux with video playback software and made sure DMA was enabled as well, next I tried isolating the drive on its IDE ribbon cable as well as replacing the IDE cable although ether with a brand new one, still no luck at all. Lastly I decided to remove the Liteon drive all together from my system and install a spare sony dvd-rom/cdrw combo drive I had lying around. With that drive my problem went completely away and all dvds play back perfectly. I noticed the manufacture date on my Liteon Drive is November 2003 and Unfortunately I have no record or recollection of where I bought it from originally. It most likely might have been best buy. So it seems RMA is out of the question. Well anyways I thought I would post here and see if anyone had any ideas? Would it be worth it to get one of the DVD cleaner disk things and trying it on this drive?


#2

Best to open it up and clean the lens with isopropyl alcohol and q-tip,if that dont help then its best to buy a new dvd burner,they are dirt cheap now adays and burn up to 16x.


#3

@ mrweirdo
If you are saying that pressed(pre-recorded) dvd’s play fine in your 411s, but the discs you have burned with the 411 don’t play well in your burner or other players, you may want to post a few Kprobe 2.4.2 BLER scans of the offending discs scanned at 4x scan speed(the forum standard for comparison). After the scan(about 14 minutes) select the diskette icon on the toolbar before ejecting disc, and save as a .png file. Attach to a post using the ‘manage attachments’ button in the ‘go advanced’ reply window. You can read Interpreting PI/PO error scans to find out what these graphs mean. You may just be using poor quality media


#4

Ok I think Its worth a try even though its doesnt seem to media dependant as I have tried reading dvds of many different types of media, format, and burned in many different burners, For the most part i use Ritek G04s.