411S Problem.... Not Just me

vbimport

#1

I am new to this forum so please bear with me.

I have been having problems with my 411S every since I bought. It reads\writes CD’s fine but not DVDs. I have read the FAQ and scanned through the various post in this forum. It seems other have similar problems without any solutions. Has anybody reported this to LITE-ON ?

I was so fustrated I formatted my PC and started over. With nothing installed except for Nero 6.6.0.8 and Windows 2000, I was able to burn my first DVD in a while. However, once I started loading the countless Microsoft patches and SP4 it went back to only reading CDs.

I have updated the firmware to FSOK. I tried ritek, I also tried Taiyo Yuden. I am attaching the Nero Info tool.

Do I need to get a new burner ? Any suggestions would be helpful.
Thanks


#2

@ rchin2020
Welcome:). What exactly does your 411 do and not do? Does it recognize the blank disc? Does it start to burn and fail, or does it never start or what? Does it read pressed(mass-produced movie) dvd’s? Describe your burning process and where the burn fails. If your burn process generates an error log, post it after you remove your serial number from the top.

With your minimal system specs, I would recommend that you observe ideal burning procedures, like defrag often, no multi-tasking during a burn, close all unnecessary processes/programs during the rip and burn, etc.


#3

Thanks for the quick reply. My burner only works with CDs. When I insert a DVD, it has trouble even recognizing it. The burner produces a grinding sound for 5 minutes and then times out.

It try to use Liteon’s Smart Burn utility. Smart Burns says there is no media. When I try to burn the DVD via Nero, it can’t recongize the DVD and times out. I have no other applications open and since I just rebuilt my PC, there are no defragmented file. Thank you in advance for any suggestion you might have.


#4

I had a similar problem w/ my 401s@811s and dvd+rws, kept making this grinding sound and wouldn’t detect the disc. I converted it back down to 401s and flashed with the oldest firmware I could find, then flashed with the most recent. Finally got it to read dvds but I didn’t attempt to write anymore dvds.I broke down and bought a new burner(sorry not lite-on). In the beginning this was an excellent dvd burner, but technology has gotten better since the 401s/411s/811s, and the prices are very affordable for new burners. I’d probably get a new burner if you plan on doing much dvd burning…


#5

Thanks for the information. Reading the other’s posts on this site, it sounds like quite a few people have had similar problems.

Which burner diid you get ?


#6

I’m having exactly the same problem as you described.
Got to any solution?


#7

Time to buy a new cheap dvd burner - the 4x1/811 is a bad dvd burner anyway. I have one. :Z