411s - Nero problems and few other questions

Hi,

I’m a newbie here but I’ve spent many hours reading the forum and testing my drive and I have a few questions.

1. Nero 6.0.0.28 seems to fail my burns, more on that after the other questions.

2. Nero CD-DVD Speed 2.11 recognizes my burnt DVDs as ‘Data CD’ so the graph that it produces is pretty much useless:

3. I’ve tested some of my burnt disks with KProbe and though the results are OK they are far behind the ones that OC-Freak got in his review. Is there any particular reason for this?

My specs:
Windows XP with SP1 and all the hotfixes. ASPI v4.71 is istalled.

IDE1:
Master - hard drive
Slave - hard drive
IDE2:
Master - LiteOn LDW-411s FS0F with DMA on
Slave - LiteOn LTD163 DVD-ROM

1. Nero 6.0.0.28 seems to fail my burns

So far I’ve burnt 4 DVD+Rs and 2 DVD+RWs. The first three I did with Nero 6.0.0.28 with some 4481MB of data.

Try number 1 - the DVD+RW that came with the drive with 4x speed:
Burn OK - Verify OK

Try number 2 - the same data to the DVD+R that came with the drive, 4x speed:
Burn OK - Verify fails

Try number 3 - again the same data to a Verbatim DataLifePlus DVD+R 4x (Taiyo Yuden):
Burn OK - Verify fails again

Hmm… the first one might have been just bad luck or something but now two burns have failed. You’d think that everything would work out fine with the disc that came with the drive or at least with the incredibly expensive Taiyo Yuden disc. Guess not.

After this I remembered hearing something about Nero and DVD burner problems so I decided to try out the program that came with the drive itself (Sonic RecordNow DX). I don’t like the interface one bit but I decided to give it a go.

Try number 4 - Samsung Digitall DVD+RW (CMC Magnetics Corporation), 2.4x
Burn OK - Verify OK

Try number 5 - the same set of discs as with try number 3
Burn OK - Verify OK

Try number 6 - the same set of discs as with try number 3&5, new set of data
Burn OK - Verify OK

Things seem to work fine with RecordNow DX. Are others having any problems with the newest Nero or is it just me? Any ideas?

Thanks for reading :slight_smile:

I’ve not yet tested Nero 6.0.0.28 with my Lite-On’s. Installed it yesterday and so far only writen 2 CD-R’s with a non-Lite-On drive.

But your results with the ricoh discs is normal. With 75% of the ricohjpnr01 on the market you will get problems like this, with the last 25% it will work just nice.

Must be some disc quality difference - but some other writers do not have this problem with ricohjpnr01 discs.

Not yet had a problem with TY discs though.

I have written different dvd with Nero 6.0.0.28 and I have not had problems. I attach an example.


Thanks for the answers. I’ll try Nero again tomorrow although I’d hate to lose more of these insanely expensive TY discs.

Any ideas about the second question/problem? Nero CD-DVD speed recognices ALL my DVDs as ‘Data CD’, burnt and pressed. What causes this and any ideas how to fix it?

I removed Nero .28 and everything Nero/Ahead related from the registry and then installed 6.3.0.0 and have now burned 6 TY discs with it. First two finished OK, the third burnt fine but failed the verify test again, three after that have been fine with similar KProbe scans as I’ve included here.

So I’ve now got two coasters from the 9 TY discs I’ve burnt. I have absolutely no idea why, I haven’t even breathed towards my computer while burning and I haven’t had any programs running except for the firewall and antivirus softwares. Any ideas why this has happened?

At least I’ve managed to “fix” that Nero CD-DVD problem. The newest version still has the ‘Data CD’ “bug” but 2.10.2 reports the discs correctly as being DVD+R instead of Data CD.

I’m having similar verify and even RW erase fails with Nero. Looking around on the Nero site, I see that the 411S is NOT listed as a supported drive. Sice I can plug a Sony or Hp or Plex in and have no problems, it’s seems either the 411S (I have 2 units not working both new) has issues or Nero has a problem.

I have noticed that when the 411S is connected on a 80 pin cable vs 40 pin ide cable that it’s “better”…This makes me wonder about the 411S have noise-margin errors on theide interface.

I’ve been able to dupe the problem on ABIT/Asus and Intel branded mobos/////

I even get fails on buring CDs…haven’t seen this in years…

Comments/ideas??:frowning:

I’ve been using nero with my 411 for a couple of months now. I haven’t had any problems. I’m using version .23 right now. No problems at all.

I have a feeling that a certain production-date range of the 441s drives is bad. My two drives (both Sept 2003) were prurchased weeks apart and neither one will burn CDR nor DVDs with Nero or the included SW that came with the drive.

They went back today, and my Plextors and Sony work fine.

My manufacture date was Sept 2003. No problems with Memorex media. It is excellent. I hope my results with the 811 are the same. I’ll install it later this week.

Hello everyone… have had similar problems and figured out a
solution that worked for me…

I have an epox motherboard on a VIA chipset.

On the VIA driver cd, there is an IDE utility that should not be installed!!!

when uninstalled, all problems vanished and nero etc worked fine. most chipsets come with an IDE utility that should not be installed.

hope this helps

reply if so,

cheers

What about for folks who have Intel motherboards? Should we be installing the Intel Application Accelerator?

Thanks,
jawgee

“Intel Application Accelerator” should definitely NOT be installed as it has been known to cause all sorts of problems.

Regarding Nero, people seem to have the best success with 5.5 or the very newest version.

I have yet to hear of someone having serious issues caused by the bundled RecordNow recording software.

weird my liteon’s never gave me any problems…

nero loves them … i have an epox 8ha3+ , it has my 411s in it … and i 've had no problems… just one time when i was running too much crap and nero died lol

i have the latest firmware installed on it also… version fsoj.

It works just fine. burns +and- r media… doesn’t care what i put in it…

though i’ve only got quality media in it so far… knw :stuck_out_tongue:

Originally posted by Ssseth
“Intel Application Accelerator” should definitely NOT be installed as it has been known to cause all sorts of problems…

Are you surmising that I’ve made about 30 coasters because of something almost everyone, including Intel, has recommended installing? Why haven’t I heard more of this IAA/LiteOn incompatibility mentioned before???:confused: :frowning: :sad:

Ssseth, I’m not doubting what you say; I actually believe it has been my downfall (at least I hope as I need something to account for all my coasters). I’ll uninstall the IAA & perform a registry cleaning & give it a go from there. I’ll post back my findings (fingers crossed!).

Do you have any suggestions for what version of ASPI we should have installed? 4.71.2? 4.60? No ASPI layer?? Just curious.

Thanks,
jawgee

If you don’t need ASPI then don’t use it. It’s like wearing a sweater when it’s a hot summer day outside, you don’t need it.

If you do need it and from my understanding using 4.60 is your best bet.

FYI if you use it, Kprobe uses ASPI.
Check you ASPI layer with aspichk.
The layer should look something like this if it’s working right:

Fix (force) your ASPI layer to 4.60 with this.