411S Media restrictions?

vbimport

#1

I was courious. I’ve been using the 411S for about a month now and I have ran into a pretty ugly situation. It was burning disks with no problem while I was using f/w FS07 until one day when I put media into the drive the light just blinked and the drive made weird noises in an attempt to read the media. It seemed like the media was just spinning and spinning and the drive was not able to recognize it.

I’ve since upgraded to f/w FS0J but the same situation is happening. I’ve tried 3 different types of Media:

The media that came w/ the drive
Fuji Film +RW (4x write speed)
Hypermedia +R (2.4x write speed)

The funny thing is that the disks that I burnt before (All using the Hypermedia +R media) this started happening are read just fine by the 411S. The Bit Setting tool doesn’t even recognize media as being in the reader. I’ve just re imaged my machine w/ a clean copy of XP. I would owe my first born to anyone able to help me with this problem…:stuck_out_tongue:

Thanks!! :bow:


#2

I was having the same problem with my 166S drive. Worked fine one day, the next - I but a disk in and failed to read it. It would just spin and make “grinding noises”. I tried everything; (firmware, re-install of XP 3 times) nothing. But what was strange, after I did a reboot of the computer, it would read disks for about 15 minutes?? after 15, it would fail to read the disks (very strange) I ended up sending it in Lite On for repair. 2 weeks later, they send me a new claiming it was defective…I have had no problems since.