411s & Kprobe

vbimport

#1

Hi all, i have a 411s, using firmware FS0F (recently updated from god knows what, damn old though).
KProbe will not read the drive, it lists it as 1-0-0-0, and will just error the drive is empty. I had this problem trying to flash the drive, (edit : Its flashed now using some custom tool around here with the bin fle) most things wouldnt work because it says it is 1-0-0-0 and not a liteon drive. It is a liteon drive (not a renamed one) and yes, 100% sure its 411s.
Running WinXP (which in device man. says its liteon 411s).
Apart from this little glitch i havent had any problems that everyone complains about. So far out of about 50 dvd's, none have burnt bad, and all seem to work on all my dvd players.
Just wodnering how i can get kprobe to work

(BTW, sorry if this is in the wrong place, please move if it is)

Cheers.


#2

What version of Kprobe are you using?
I use 1.1.28 with my 411@FSOF without any problems…

Also are you sure your drive is set to Secondary master? (1-0-0-0)
Click on the arrow to the right of the drives field to display a dropdown list box that displays all of the optical drives on your system.


#3

Version 1.1.28.
Everything reads it as 1-0-0-0 (Not sure if this is typical or not). (Edit : ITs reads as 1-0-0-0 Only, not as 1-0-0-0 Liteon Blah blah, like it seems to with other users)
Nero/KProbe/Flashing tools.
BTW its on the Secondary IDE channel, Master, with a cd burner (liteon as well) as the slave.


#4

So you’re saying that Kprobe doesn’t detect the Cd burner either???
Try uninstalling Kprobe, reboot your PC, install Kprobe again and test. :wink:


#5

It only detects them as 1-0-0-0 and 1-0-1-0 (i think), but without the names after them, and wont read off either on them.
I tried a uninstall/reinstall, no luck. Just wondering if this is software/driver related because i cant flash using the tools from the liteon page, it reports the dvd burner isnt a liteon one (trust me it is).


#6

Check and make sure that your ASPI layer is working properly.

http://www.ping.be/satcp/softwaretools01.htm


#7

Aspi Version 4.60(1021) Date : 9/10/99
“ASPI is properly installed and is fully operational”

I havent looked into updating it (if i can?) because the only problem im having is using kprobe. Its burning better then what everyone on the forum is talking about using princo 4x, and i dont know if updating the ASPI will effect anything.
Thanks so far all


#8

The reason I brought it up is because Kprobe uses ASPI. What version of layer do you have right now? AFAIK Kprobe should have updated it to 4.7x when it was installed. I’m not at home right now so I can’t verify the layer version atm.


#9

Version of the layer? Sorry, im not quite sure what that means. The only version i can find for the aspi is this :

 LOG0143: *****************************************************************
 LOG0144: Starting ASPICHK installer on Thu Jan 29 17:35:33 2004

ASPICHK0438: OS = Windows NT (5.01.2600)
UPGRADE1004: l:\windows\system32\wnaspi32.dll dated 09/10/1999 03:06:00, 45056 bytes.
UPGRADE1062: l:\windows\system32\wnaspi32.dll version 4.6.0.1021
UPGRADE1004: l:\windows\system\winaspi.dll dated 09/10/1999 03:06:00, 5600 bytes.
UPGRADE1062: l:\windows\system\winaspi.dll version 4.6.0.1021
UPGRADE1004: l:\windows\system32\drivers\aspi32.sys dated 09/10/1999 03:06:00, 25244 bytes.
UPGRADE1062: l:\windows\system32\drivers\aspi32.sys version 4.6.0.1021
UPGRADE1004: l:\windows\system\wowpost.exe dated 09/10/1999 03:06:00, 4672 bytes.
UPGRADE1062: l:\windows\system\wowpost.exe version 4.6.0.1021
ASPICHK0582: ASPI is properly installed and is fully operational. A total of 2 host adapters have been detected.
LOG0218: Closing installer log on Thu Jan 29 17:35:33 2004
LOG0219: *****************************************************************


#10

When you run this program it will give you four version numbers. They should all be the same.

ftp://ftp.adaptec.com/software_pc/aspi/aspichk.exe


#11

Yeh, they are V.4.60(1021) See the post above.


#12

Any idea’s anyone, whilst i know its not the end of the world, it would be nice to be able to see the pi/po charts for my burnt dvd’s.


#13

Disconnect any usb storage devices you may have.

Uninstall nvidia nforce IDE drivers if you have…

That’s the only things that pops into my head atm.


#14

No USB storage attached, but i uninstalled all usb just in case, no luck. i have nvidia nforce 2 ata, but thats all, tried uninstalling, nothing.
KProbe seems to be the only program that will not display 1-0-0-0 Liteon xxxxx. Everything else (nero, dvdinfo pro,xp etc) displays it as 1-0-0-0 Liteon xxxx.
I guess im just destined to live without it. Any other program that will graph pi/po?


#15

Just for fun :stuck_out_tongue: , you could try installing Kprobe 1.1.26 and see if your drive displays in the dropdown list box…


#16

I get this error now when trying to install either versions. (the first time i didnt get it, now i always do)
“Could not copy file(s). (#5, Line 4)”
Any idea what this file is that it can’t copy?


#17

Hmmmm sounds like a software problem.
Do you have Intel Application Accelerator installed anywhere on your system?

Try deleting all traces of Kprobe on your system including in the registry (as long as you are comfortable with regedit).


#18

No traces of that intel app acc. i can find. Yeh, i looked for anything containing kprobe in the word in the reg, deleted a whole lot of files, i still get that error. Also uninstalling i get an error it can’t remove a file. It deletes the folder where i installed it into, so i’m not sure where this file is either (edit : It doesn’t say which file just errors like the install one, only a different line i think).
Anyway of finding a list of files it installs and getting them off another member in here?
Also is there any other programs that will measure pi/po? I did a search, couldn’t find any :frowning:

Thanks for all the help so far, pity nothing has worked yet. Any idea how i can get in contact with the author maybe?


#19

Yes it is still the only tool for measuring PI/PO errors, I’m surprised that a generic one for all drives hasn’t been developed yet.


#20

Originally posted by Ssseth
Yes it is still the only tool for measuring PI/PO errors, I’m surprised that a generic one for all drives hasn’t been developed yet.

Notice that the drive must also support reporting the errors in hardware/firmware. So I don’t think we’ll ever see such a program. Maybe we’ll see one that works with some optorite and Lite-On drives as these supports reporting errors.