411s dvd movies will not play in stadnalnoe dvd player

vbimport

#1

I received a 411s for x-mas this year. Up until about a month ago I had the burner installed in my girlfriend’s mom’s computer. I only made 2 DVD’s when it was installed in that computer and they both work fine in any DVD player I play them in, no troubles at all. For about the past month I have had the 411s installed in my computer and have successfully only burnt about 4 DVD’s, and have ruined 8. Although I say ruined they really aren’t. The DVD’s will still play in any computer DVD drive but will not play in any stand alone DVD player. I am using Imation dvd+r media and Sony dvd+r media and I get the same results with both media. I would think that these brands are pretty good so I ruled out bad media as the problem. I know the Imation and Sony media will work in the set top player because some DVD’s I make can play in it, the rest only in the computer. I have updated the drive firmware to the latest version, but still no change. I changed the IDE cable to an 80 wire cable, no change. Placed it on the master and also tried having it as the only drive on the IDE channel but still no change. This is really driving me nuts! I have tried Nero 6.3.0.0 and CopyToDVD to burn the DVD’s but I can’t get consistent results from this drive. Any ideas on what could be going on? Do you think maybe its my install of XP and I need to do a full wipe and re-install? Thanks for the help!


#2

First, never assume anything about any type of media, even “brand name”.

Learn how to scan your discs for PI/PO errors and also how to interpret scan results, ie tell what is good and what is bad (found in the Kprobe section in the tools guide in my signature).

You could also try using the bit setting tool to increase player compatibility (also found in the tools guide in my signature). But if it is a media issue it probably won’t help with your player.
On a side note though, I would always use the bit setting tool myself because then if you ever take the movie to somone else’s house with you it has a better chance at working in older players.


#3

Update:

Ok I took your advice and ran Kprobe. At first I was getting the error “logical unit communication crc error.” I got rid of this error by taking off my dvd drive from secondary ide chain and leaving the 411s as the only device. After that I ran Kprobe and followed the tutorial that you linked to. Here are the results from a few DVD’s that fail to play in my set top DVD player.

DVD 1 – “031100 Unrecovered Read Error” at 4%
DVD 2 – Test Completed, graph below.

DVD 3 - The 411s will not read the disk but it is playable in other computer DVD-ROM
drives.
DVD 4 - Test Completed, graph below.

DVD 5 - Test Completed, graph below.

So do these disks have errors? Does anyone know what all this means?

After messing around with Kprobe I gave the booktype program a go. I loaded up Nero (6.3.0.0), burnt at 2.4x with a DVD+R, and set the type to DVD-ROM and hit record. The DVD worked in my standalone DVD player! I though “Great its solved”, but that didn’t last long… I tried to burn another movie from .vob files on my hard drive the exact same way as before and I got the same problem as before. It plays in the computer, but not the set top DVD player.

I really dont understand why sometimes my set top player will play the DVD’s and sometimes it wont. Im using the same media each time. Help!


#4

You MUST update to Nero 6.3.0.3 if you want to continue using that App to burn.
Any version prior to 6.3.0.2 of Nero do not support the LiteOn DVDR drives.


#5

Ill try updating nero. Just so you know I get the same problems when using clonedvd and copytodvd.


#6

Have you tried using a new 80 wire IDE cable? Any time I see those types of errors it’s the first thing that spring to mind.

Also, when using Kprobe you should be scanning at 4x with 8ECC.


#7

Originally posted by wesociety
You MUST update to Nero 6.3.0.3 if you want to continue using that App to burn.
Any version prior to 6.3.0.2 of Nero do not support the LiteOn DVDR drives.

Strange…, I have been using 5.5.10.54 with my 411S for five months now… :rolleyes:
I for sure dont wana upgrade to that bugy version 6 :slight_smile:

BTW, whats wrong with RecordNow Max/DX, that came with the drive? Excellent program.!

@Ssseth, he already changed IDE-cable…


#8

Originally posted by pinto2
@Ssseth, he already changed IDE-cable…

Ooops, I didn’t re-read the thread since last night :stuck_out_tongue:


#9

Geez Pinto, you are so picky :stuck_out_tongue:
Ok! Any 6.X version of Nero prior to 6.3.0.2 does not support LiteOn DVDR drives.

Once again I recommended an upgrade to 6.3.0.3 because he was already using a 6.x version.


#10

Atlhtough the drives aren’t officially supported there are people that use 5.5x without any issues (like rdgrimes).


#11

Well I was using the 6.3.0.0 version and the dvd’s would work sometimes in the set top dvd player but the rest of the time they wouldnt. I took your advise and upgraded to 6.3.0.3

I really dont know if this is going to solve the problem or not because I was sucessful on one dvd and unsucessful on another.

It seems like some of the movies I have will burn but others will make a coaster every time. Come to think of it, the only dvd’s that wont play in the set top dvd player are Shanghai Knights and Terminator 3…they will play in a computer though.


#12

ok are these complete rips or are they just some of the files off the dvd.

the computer is smart enuf to play just about anything but the set top player will require all the files from the dvd. might want to see if it will play in IFOEDIT in that program you can also rebuild the IFOs so they do not reference a file that doesn’t exist.


#13

A harddrive defrag is always recommended also :wink:


#14

cnlson:

Could you tell me what to look for exacty with that program? I have 2 .ifo files under the directory that I have one of the movies that will not play in a set top box (shanghai knights). You say to make sure they do not refrence a file that does not exist. How do I find this? Could you give me an example of a ifo file that is pointing to a non existent file?

files that I have for shanghai knights:
VIDEO_TS.BUP
VIDEO_TS.IFO
VTS_01_0.BUP
VTS_01_0.IFO
VTS_01_1.VOB
VTS_01_2.VOB
VTS_01_3.VOB
VTS_01_4.VOB


#15

Im using nero 5.5 xx with no problems.Dont want goto 6 because of bugs.


#16

I was having similar problems with my 411, the copies burnt with nero5.5 would only play on few standalone dvd’s, but since upgrading to nero6.3.0.3 not a single player has failed to play the discs.


#17

I really don’t think my drive or burning software is the problem. I think the problem is in my ripped DVD on my hard drive. The DVD’s that won’t play in the DVD player only occur with Terminator 3 and Shanghai Knights that I burn from my hard drive, every other DVD I have made works in my set top player. I don’t think Nero is the problem because I have burned many successful DVD’s with 6.3.0.0. I just upgraded to 6.3.0.3 and so far burnt 2 movies, 1 of which works. It wasn’t surprising that the one that works was a new DVD that I just got and the one that failed was Shanghai Knights – one of the movies on my hard drive that has always failed. Plus I have also burnt many successful DVD’s and ruined many with other DVD’s (SHK and T3) with software like CloneDVD and CopyToDVD which makes me pretty confident that the movie files are bad. They do play in a computer though which goes with what cnlson said. I just need to figure out if they can be fixed and how.


#18

Try moving the Shanghai Knights video files to a new place on your harddrive or a different harddrive and burn again :wink:


#19

Have you tried the disc on a different set top player yet?

I had the same problem with Pirates of the Caribean. For some reason it wouldn’t load in my new DVD player but worked in my 2.5 years old one.

I usually use CloneDVD/AnyDVD. I re-ripped/transcoded the files with DVD Shrink and it worked fine next time.
So have you tried any other transcoding software yet?


#20

ok prank i am going to guess if i am wrong please don’t take it badly.

i am assuming that these files are from a dvd that came from the ether not a dvd in your collection. i am further assuming that you are “backing it up” for a “friend”

to use ifoedit to verify the structure check here

doom9 has lots of helpful info on “backing up”

FYI here are a few directories of dvd’s in my collection:
manchurian candidate
02/25/2004 11:05a 22,528 VIDEO_TS.BUP
02/25/2004 11:05a 22,528 VIDEO_TS.IFO
02/25/2004 01:28p 336,916,480 VIDEO_TS.VOB
02/25/2004 01:22p 86,016 VTS_01_0.BUP
02/25/2004 01:22p 86,016 VTS_01_0.IFO
02/25/2004 03:42p 14,682,112 VTS_01_0.VOB
02/25/2004 09:02a 1,073,709,056 VTS_01_1.VOB
02/25/2004 09:02a 1,073,709,056 VTS_01_2.VOB
02/25/2004 09:02a 1,073,709,056 VTS_01_3.VOB
02/25/2004 12:45p 858,642,432 VTS_01_4.VOB
02/24/2004 08:34p 14,336 VTS_02_0.BUP
02/24/2004 08:34p 14,336 VTS_02_0.IFO
02/24/2004 08:47p 7,794,688 VTS_02_1.VOB
02/24/2004 09:30p 14,336 VTS_03_0.BUP
02/24/2004 09:30p 14,336 VTS_03_0.IFO
02/24/2004 09:30p 3,407,872 VTS_03_1.VOB
02/25/2004 01:03p 14,336 VTS_04_0.BUP
02/25/2004 01:03p 14,336 VTS_04_0.IFO
02/25/2004 01:03p 235,520 VTS_04_1.VOB