411s degrades after a certain time

Hello all,

It’s about a time that i read this forum to find a way to my problem. Of course i found a lot of thread speaking about one of my problem, but for now i didn’t get any real solution…
here is the same problem again…

I have a ldw411s since about 8 month. Since 1 month ago, i did’nt have problem with this drive.
Soon i began to get error with my burns and tried to figure out why.
As many of people i use the princo 4x -r that gave me no problem since they probably launched a bunch of crap princos…
I started to try different media (traxdata, richo, emtec,…) and got mixed result, but still degrading.
I dl the many utilities for this drive and began to search for an answer.

My first problem was like some of you. The system knows the drive but the program don’t (sonic, nero well, but the utilities not.) my drive is referenced as 2.0.0.0 with no references. I used the killaspi to get rid of this stupid bugged aspi and got all the program apparently working fine…

Second problem now, is that when i burn a DVD, i got error during the burn (nero goes through it and report error at the test but the dvd is made, sonic stop the process during the run)
I know that the quality of the media is important. Ok, but not for every media altough it worked a month ago…
oh as i think about it, don’t use rammedia (no dye info)… it’s really the worst media i found for now (you get a successfull burn and nothing will appear on the dvd. Even the speed is tricky…)

So i tried to get info from different manufacturer about the essential part of a dvd : the dye. What i found for now is really mixed… here’s some info i got

memorex : …Memorex DVD discs use the finest dyes recommended for recording. For DVD-R the discs use azo-cyanine dye… (that will say nothing as a lot use azo-cyanine and there is crap and no crap depending on other factors…)

tdk (i love it) : …The dye types for the DVD media are not guaranteed; the DVD media is tested and made to the specifications of the appropriate standards (eg, DVD-R General v. 2.0 for the DVD-R media). The packaging, materials, part numbers, etc, are subject to change…

in other words, if you buy tdk, it’s the same as buying a lotery ticket…

MaM-e (a better one with a beautifull link to the manufacturer with a nice article on dyes… U could learn something here…) They use the mitsui dye

http://www.mam-e.com/web/cd-r_technology.phtml

Eurotech : Interaxia dye http://www.interaxia.ch/index.html

Ritek and co (dye G04 which is considered as good… aparently not all the time,…)

I bought emtec, they gave me optodiscr004 (not tried yet)

SO, this to say that i’m aware that the quality of the media is a big criteria to burn a dvd. But, that’s not an acceptable answer to me. Liteone and other company know this and should make their drive more tolerant to “low quality media”. With cd burning i never had problem even with the most crappy media i got… It’s up to me to decide what i will do with my media (long time storage,…)

So back to my problems…

I read post where some said that the 411-811 conversion gave positive results. So i made the change with no problem (until i tried to update the firmware… i got the blinking orange light problem… I get rid of this by using the eeprom cheksum corrector).
Now i have a brand (new :)) 811s with the latests firmware and thus tried to burn a ricoh dvd+rw (delivered with the liteon bundle). I got a succesfull burn, i tested it with kprobe and got some result (i don’t know for the moment how to interpret the graph, so i can’t say its positive or not… WHen i tried to read the dvd with my drive i got a not readable media…

So what now ?
Any idea ?


my system:
athlon barton xp 2500
512 ddr ram
2 x 40 giga maxtor 7200 rmp drive in raid (sata connectors)
ldw411s on primary channel as slave (cable select, can not change cause my tower is to big and the cable too small)
asus dvd-rom on secondary channel as master

i’m on xp sp1

disk is partitioned and one partition is in ntfs (tried to burn aswell ntfs as fat32, same result)
All drives are defragmented, the virtual memory of windows is on a separated drive only dedicated to this purpose (no fragment at all)


nb: if i find nothing i will probably format and reinstall all, but i would like to find another solution first.

nb: for those using princo. We found here that most of princo are bad at the end of the media. So if you are riping films, simply decrease the size of the film to let 50-100mega free on the dvd and you will get rid of most media error.
To test this error, it’s very simple. Take one of you’re old dvd and try to rip it or even simply copy files on HD. Most of the time you will get the redondancy cycling check error at the end of the media… :eek:

Try buying something with Mitsubishi AZO dye (Verbatim), burn it and show us the result.

oki doki, i will try if i find the media…

by the way, if an admin read this thread, there is another thread speaking of the same problem… 411s not recognizing burned dvd after time (or something like that…) maybe u could merge the subject…

And remember:
Use K-Probe2, PI ECC Sum = 8, PO ECC Sum = 1, Speed = 4X CLV (don’t use Max.)

Then show as the graph;)

I recovered my burner yesterday. I post it in the other post.
http://club.cdfreaks.com/showthread.php?t=97348

My burner burns with no errors (tested with dvdinfopro) but the quality of the burn is still medium to low. I expect to increase this in the next days. I will try different media and speed.