411S + CMC MAG E01 fails / broken unit?

vbimport

#1

Does anyone have any problems with CMC MAG E01 and the 411S? I just crashed my fourth disc. The discs are branded Memorex DVD+R 8x Printable and I’m running the latest firmware (FS0K).
Most burns completed in Nero but verification failed for EVERY file (or so it seems). All inaccessible. The thing is that it’s been awhile since I’ve used the burner but I’ve never seen anything like this. Never used the E01 discs either. Used to get plain 4x Memorex.

Had a few Bulkpaq 4x DVD+R around that I tested just for comparison. One out of two failed the test. I even did a CDR burn that also failed. A DOA Audio burn seemed to work though. The results are inconclusive and I’m tired of throwing away perfectly good discs. One thing that is for sure is that CMC MAG E01 fails every time. The others could be the result of random malfunctions and I wont know until I’ve repeated those tests.

I even moved the unit to another computer with a fresh install of XP and Nero. Still the same failed results. I do not believe it is any software or hardware conflict. Either the burner is bad or the E01 discs are bad (and I’ve just had some bad luck with the other discs I’ve tried today).

I have tried the 811S modification and that mod was active when I first attempted to use the CMC MAG E01. I was kind of optimistic and started out on 8x speed. Since then I’ve flashed back the eeprom/firmware to a 411S just to be sure that was not the cause of the mallfunction.

Or could it be worse than just a disc incompatability? I’ve seen a lot of speculation about 401/411 models dying. I have been pretty busy flashing the firmware and eeprom back and forth.


#2

Have used the -R version of these disc in a 812S and have not managed a good burn yet. Have tried all the firmwares I can and burnt around 20 disc so far, Omnipatched etc. I would say this disc type is a poor choice for Liteon’s.
Hope someone comes up with more positive news for you. :a


#3

Ah. Crap. Oh well. At least I’ve been able to get my hands on a pack of old Memorex 4x. They seem to work fine and as the 8x hack seems unreliable it wont matter. I guess my rambling about a failed unit was all in vain. I was just so surprised to run into a a brand new DVD+R disc model that wouldn’t work.

Seriously considering a new burner for next year. I’ve got quite a store of discs that I can’t use by now. Argh.


#4

@ battleangel
If you have had 4 or more bad burns in a row, you may want to clear your eeprom learnt memory. Another suggestion would be to search the strat swap thread for some ideas.

You could also store them away for another day/burner :slight_smile:


#5

I would say that part of the problem may be due to the fact that the 411S does not have a writing statergy for your 8X media (media to new for drive/fw) so the drive is just using a generic strat to write to them.