411s burns take hours!

vbimport

#1

With current firmware and the included media, DVD burns have been taking 2 - 3 hours.

CD burns fine at 40x

I’ve used Nero and RecordNow with similar results.

Any advice?

HW:

Gigabyte GA-7VRXP - AMD 1.4Ghz
Maxtor 60g master on 1st IDE
411s as master on 2nd IDE
(replace 48125 - which worked great)
[163D Slave on 2nd IDE] disabled
Leadtek GX4

OS
W2K SP4


#2

Need more info to help, but I can rip and burn a single-layer DVD start to finish in less than 20 minutes using a 4X +R disc and DVD Decrypter in ISO mode. If I have to reauthor and compress a dual-layer disk with DVD Shrink, it adds another 10 minutes, give or take.

Granted, I’m using a 3.3 ghz P4 with a gig of PC3700, but anything measured in hours is WAY off the mark.


#3

This time only includes the burning !

I use Smartripper, DVD2One then do the burns.

I’m thinking the drive is defective but it burns CD’s at 40x.


#4

DMA enabled? Change/check IDE drivers or cables? Anything running in background? Something is slowing you down. Seems like if it was a defective drive, you’d have problems with CD burns, too.


#5

I have Panda AV software installed and perhaps that was interferring?

If I disable the Liteon 163D on the 2ide slave I get 20 min burns with record now but not with nero 5.5.10.*.

So liteons are not compatible w each
other?

Are there problems with the VIA busmaster drivers?


#6

No compatibility problems. I use the same pair set up the same way.

VIA drivers can be tricky. First thing to try is going into device manager and deleting the main IDE controller. Reboot, and Windows will detect the controller, reinstall the drivers and the drives.

If that doesn’t do it, update the VIA 4-in-1 set or uninstall them (in which case Windows will install its own defaults.)

You might want to uninstall one of your burning apps. If RecordNow works and Nero doesn’t it shouldn’t be a tough choice.

On the other hand, I use Nero 6, patched, with no problems.


#7

Thanks for the suggestions but since the IDE drivers affect all my drives would I not see performance issues with them as well?

Also the 411s burns CDs almost as fast as my old 48125w did using the same drivers.


#8

Originally posted by DogsrGreat
Thanks for the suggestions but since the IDE drivers affect all my drives would I not see performance issues with them as well?

Not sure, DMA is enabled/disabled on a drive basis, not on a controller basis, so it’s possible that dma is enabled for all drives but 411S. Do not forget that DVD transfer rate are higher than CD transfer rate, so even if your dvd drive is in pio mode, you can still burn at cd at resonably high speed and won’t notice the difference. I recommend that you check your cpu usage when burning. If it’s above 40% when all anti-virus, firewall or cpu intensive tasks are disabled, then you can safely assume that you have a dma problem.

Fred.


#9

Now it wont even burn a CD !

The drive has to be a dud, it won’t even recognize pressed CDs, but it has no problems with DVDs or DVD burns.

This is the error I get when CD burning.

Error -10 at Sector 355696 - Disc Write Erro - Command:00 Sense:03 ASC:0C ASCQ:00

It is not my system as the 48125W is working fine slaved on the same channel as 411s


#10

Replaced the drive with a 411s made in 10/2003 and has worked fine so far.

Sorry for taking so long to end this saga…


#11

I have 163d and 411 on my PC(PIII, 500mhz, 384 ram). I know my machine is old, but it takes 163d over an hour to read the data off the DVD using dvd decrypter. By the way, it reads at the speed of under 2 times. Needless to say, it takes hours to burn a movie. I had updated drivers on both drives. What else can I do, besides buying a new PC?

Thanks in advanced for your inputs


#12

Have you found this thread ?

http://club.cdfreaks.com/showthread.php?s=&threadid=84798