411S burning with GSC001 Varying results

Hi all

I am a newbie on this forum, and have gone for a plunge with the new Liteon 411s. I thought I would take the risk and so far it seems it might not be paying off…

Anyways, I tried these Maxdata (GSC001) DVD-Rs with the original firmware and had lots of coasters with PS2 and Movies using DVD Decrypter.

So onwards today with the new firmware FSOF with the hope that it would fix the problems - cos GSC001 was listed in the media which was supposed to be fixed (yay!!)

But, 4 coasters and 3 successful burns later for PS2 (3 out of 7 sux ass) and I am believing that the GSC001s don’t seem to work all that well.

Is it cos I am using it with PS2? I found one of the DVD burns worked for a while after booting up for the 5th time… but then on the next boot, it would not register or give a black screen.

What media is suggested for

  1. 411s
  2. media for PS2
  3. media for DVD players for movies?

I have had conflicting reads about Ritek, Memorex and Verbatim so I am real lost. Help!!

Kev