411s - Buffer level: 20% really slow

When I burn in Nero, the buffer level stays on 20%. It takes about 2 hours to burn 4.5 gb. I am burning at 4x. My DMA is enabled. DVD-recorder is on secondary master, and one of my HD is on secondary slave. I have latest firmware. Why??


The reason is because you have two drives on the same IDE port, even though the DVD drive is master. What happens is that the hard disk and DVD drive are both fighting for control of the same port hence the data doesn’t get through fast enough.
Try using the DVD drive on its own IDE port if possible, or at least don’t use the hard disc at the same time as burning a DVD.

Hope this helps.


Trying the burner alone on the channel is a good troubleshooting step, but there should not be any reason why it can’t share with a HD. Even if you’re burning from the shared HD, it should still work fine, the data rates aren’t that high.
Whatever the problem is, it’s in your IDE performance somewhere, not in the burner. It might help if you specify what you are burning, from what source, and what the read buffer AND drive buffer is doing while this is going on.

I have also experienced this problem burning with Nero The 411s is on the secondary master IDE, DMA enabled, firmware FSOF.
This problem has occured randomly with the media included with the drive and Memorex branded Prodisc DVD-R. The Memorex media produced 6 coasters out of 10 with Illegal Media errors. On successful burns the read bufer is at 100% and the drive bufer between 75 and 98%. I just finished making a backup DVD copy on a DVD+RW that burned in 21 min and plays fine on Apex AD-1500 standalone.I’m going to pickup some known supported media tommorow and try some more test. Anyone have any ideas?

When I removed the HD that was connected on the secondary slave, my burning works perfect. I better buy a IDE controller card if I wanna use my other HD. Thanks…

I have the same symptoms with a 411s and a 163D on the 2 IDE as M & S respectively.

If I disable the other Liteon 163D I get 20 min burns with record now but not with nero 5.5.10.*.

So liteons are not compatible w each other?

So liteons are not compatible w each other?

This is a controller problem, not a drive problem. Cables and jumpering problems can also contribute.

Try unistalling both IDE 1 and 2 controllers and reboot, Also if you have installed new hard drive on an older motherboard try changing DMA settings to 33 or 66.
I was having the same problems until I realized that it was only happening when burning data from the primary slave drive, after reinstalling the primary IDE channel I’m burning 4 gigs in under 15 minutes.