411s and slave DVDROM

vbimport

#1

I have a 411s on a secondary IDE channel (set as master) with a generic DVDROM drive as it’s slave. When it is in this configuration, I am unable to burn or read DVDs or CDs. All the applications I’ve tried including Nero 6.3.02 and DVD Decrypter 3.9, as well as Windows in general, do not recognize the drive. I recieve a message saying “The request could not be preformed because of an I/O device error” when I tried to open the 411s in Explorer. The DVDROM drive works fine.

I’ve tried switching the 411s to slave, and that produced the same outcome. I’ve removed the DVDROM drive, which allowed me to freely use the 411s, so I know the drive is workable, but I’d like to use both drives.

I’m running Windows XP on a Athlon 2200+ machine. 512 mb RAM, MSI motherboard nForce2 chipset. I can find the detials if that helps. I’ve also tried switching to a different IDE cable to no avail.

Anyone have any other suggestions?
Thanks!


#2

I have a nforce board too, aspi drivers would not install with the nforce drive sw_ide installed. Roll back ide driver to the default from microsoft if you have the nforce drivers installed. Also check you have jumpered the drives correctly. Also try another drive in conjuction with your liteon drive to see if you have a problem with just that one drive installed with it. Hope this helps.


#3

The nforce drivers are a common problem. Uninstall the ide controller and restart. Let windows load its own and then check for DMA mode


#4

I’m not able to install aspi drivers as well, which I tried a couple weeks ago trying to fix this problem. Anyway, I tried rolling back the drivers, then uninstalling and restarting during both trials, and both resulting in Windows reinstalling the nForce IDE controller without confirming it with me.

Is there any way to install an IDE controller manually? Or any other options?


#5

I found a program that installs generic IDE drivers over nForce drivers called mwarhead reset. It doesn’t seem to be changing anything. It askes to install SW IDE drivers, which I’m unfamiliar with. Anyone have any experience with anything like this?

I installed Mandrake linux only to find out that both drive worked perfectly fine, although I didn’t try to burn anything with the 411s. This suggests that the nforce drivers/windows is the problem.


#6

Just install the drivers manually.
When in the IDE properties select update driver. Select the default MS ones that way.

One other thing, although it’s not usually recommended, have you tried using the ‘cable select’ jumper option on both drives? I’ve heard of that sometimes fixing problems like this.


#7

I just tried both of your suggestions Ssseth, with no luck unfortunately. I’m stumped, but thanks.