411s and DVD-R

vbimport

#1

I have a Lite On LDW-411s DVD-burner which is supposed to be dual format. When I try to burn a Imation DVD-R It almost finishes and then an error comes up and says Could Not Complete The Last Command Because Device Error-Sense Code (5 2c 00-Command Sequence Error General (DVDErr, 338944) But when I tried burning the DVD+R that came with it It worked fine. I also works fine when I try to burn it to the hard drive option that is supposed to tell you if there are any errors without wasting a disk. I also tried a Maxell DVD-R and didn’t work either. I then tried writing a file I had burned to the DVD+R that came with it and it worked fine. I have firmware DR4FSOF. I have it in a external drive enclosure kit hooked up to by laptop until I finish building my new computer. Oh and I am also using Sonic MY DVD that came with it. Does anyone know what could be wrong?


#2

“Could Not Complete The Last Command Because Device Error-Sense Code…”

Sounds like a Sonic prob.

Check here:
http://sony.storagesupport.com/cgi-bin/sonysupport.cgi/A-U0Kn-SeWm18Gk5UdrAtxAFj9bBI43h/faq/list/54
:wink:

[Yes I know, this site refers to a Sony drive, but basics iow Sonic are the same]


#3

I didnt see the error message on that page. Am I missing something? Any one else have any ideas?


#4

I had the same types of errors. The disk would burn half way then quit.

I am using a 950Mhz athlon. I fixed the problem by turning OFF the dma.

Now everything is working better.


#5

I ended up taking this drive back and exchanging it for a different on. It is the same model and everything and I this one burns all 3 -r I have tried but I haven’t tried +r yet.


#6

I have the same, but error number 336130. Help please !


#7

I am having the same problem -Could not complete the last command because: Device Error - Sense Code(5 2c 00) - Command Sequence Error - General(DVDErr, 338944), this came when I was using MYDVD to burn DVD+R/W from TDK. I have Pinnacle studio 8 also installed with Sonic MyDVD , do i have to uninstall and reinstall MyDVD. If you found out the solution please let me know , I don’t want to try DVD-R seems like it worked for u. I am still to burn DVD from PC but I am able to burn CD-RW.


#8

Saying ‘I’m using TDK media’ doesn’t mean much.
What media are you really using?


#9

Hey, just wanted to post this real quick. I’m getting the same error message when trying to burn with Sonic MyDVD. Trying to burn a Video DVD that’s around 4.5 gigs. Video is coded in MPEG 2 format which doesn’t seem to be a problem.
I have tried 2 different brand of media. One of which came with the burner and I have no specs on and the other is a Maxell DVD-R discs

Unique Disc Identifier : [DVD-R:NO_ID_PRESENT]

Disc Type : [DVD-R]
Manufacturer ID : [Not Present On Disc]
Disc Application Code : [Restricted Use : General Purpose]
Recording Speeds : [1x - (2x)]
Blank Disc Capacity : [268,238,848 Sectors = 523,904.0 MB = 511.63 GB]

[DVD Identifier - http://DVD.Identifier.CDfreaks.com]

I have tried to burn a data dvd to see if it was either hardware or software related.
Using Nero Burning Rom 6 burning a Data DVD to the Maxell. Files burned onto disk were WinRAR files. Complete size of all files: 4.07GB. When burning it would get to around 67% then it would give me a write error. I do have a log in TXT format for the nero problem if they want more detailed info on it. I haven’t tried to burn anymore disc’s due to the expense of DVD-R discs.

When burning with MyDVD, it only burns for a couple of seconds then gives the error.
The light on the drive turns red when burning (normal for LITEON) then will stop burning and start trying to read the disc. The light will blink green for around 10secs then the cd will be ejected
The drive being used is a LITE-ON DVDRW LDW-451S SCSI CdRom Device as shown in device manager.

Ok, I think I’ve typed enough. I am a computer tech and I’ve got alot of experience behind me so I hope I can figure out this issue. Gonna look at LiteOn’s website since MyDVD doesn’t show this particular error.


#10

I am kinda getting the same here, but mine reads as follows, Could not complete the last command because: DVD err (DVDErr, 336130), If you know what could be causing that, Let me know. I had just got done buring one DVD just fine, but about a day later, I was doing another one, same here. It doesnt matter what program, I tried with Adobe Premiere Pro, and Adobe Encore DVD, both programs gave the same error, about 3/4 the way through the rendering process. Thanx James


#11

DVD Authoring programs can be very buggy at burning DVDs. (especially Sonic MyDVD).
Once your done authoring, completely close MyDVD and burn your files using RecordNow or Nero instead!


#12

hey wesociety,
I’m having the same problem as salby. I’m trying to burn to DVD using Adobe Encore DVD and getting that same 338944 error. You say to author and then close and then burn using RecordNow or Nero. Can one do that after authoring with Encore?
I’m really new to this and don’t speak the language, so when you reply, go easy on the techno talk…thanks!


#13

ok i have two of these burners with firmware FSOH, read hacked and speed hacked with auto bitsetting, and they both work flawlessly with dvd-r media!!
i even use the compusa princo ones and they burn fine!! I also use sonic my dvd to author some dvds and it has always worked for me, no probs here, so you could try changing firmware!! With my specific burners i have tried every firmware and found the FSOH to be the overall best for +r and -r media.

list of media i currently use with no problems!!

compusa -r (princo)(never problems if burnt at 1x, at 2x about 90% succes but probably due to bad media)
ridata +r 4x(the ricoh dye)
tdk +r 4x (same dye as ridata)
arita +r 2.4x(ricoh dye as well)
khypermedia +r and -r(cmc mag dye)
value discs -r(cmc mag dye)(havent tried the +r)
starlogic -r (princo dye)
memorex -r +r(cmc mag dye)

as you can see the most compatible media for my burners are the ricoh dye for +r and the cmc mag dye for -r and some +r.

my system is as follows:

p3 1.0ghz
640 ram

mb controler
primary master: WD 80gb HDD
primary slave: WD 80gb HDD
secondary master:btc bdv316c 16x dvd rom
secondary slave: empty

controlercard:
primary master: liteon ldw-411s
primary slave: empty
secondary master: liteon ldw-411s
secondary slave: empty

programs i use to burn with no problems:
dvd decrypter
nero 6
sonic my dvd
tempgenc dvd author
alcohol 120%

ps: oh and cds burn great too, using nero and alcohol!!

try:
changing firmware and having the dvdrw by themselves as masters to see if that cures the problems!!