411s@811s: I'll accept that I'm a moron

vbimport

#1

This thing (411s) has always been problematic, making a high percentage of coasters. I had it Master on second IDE channel, using Nero 6 and data DVDs would error on lead-out. I moved it to a Firewire connection and it seemed to work at first, but now it’s 100% coasters. Tried Sonic (bundled) RecordNow, Nero, CMC -R, Prodisc -R, Ritek -R, CMC +R, new firmware, Zebramod, omni-thing, updated chipset (Intel) drivers, you name it. Any ideas?


#2

Hi badrolemodel welcome to the forum, well you are in the right place, lot of LiteOn owners hang out here and I think somebody will find some answers to you problem. with the 411s they can be very picky with the media you use. you can try using Ricoh +R ,Taiyo Yuden +R or Mitsubishi +R , also the 411S don’t like -R or very cheap media best to stay away from them, In my one I use the latest Firmware FSOJ and Ricoh +R and it seems to work OK, also check your IDE cables and it might pay to replace it with a new 80 pin one.


#3

Thanks for the reply, I need moral support. And thanks for the tips. I’m not only a bad role model, but a skinflint as well and I DO look for bargains on media. Still, I’ve been using brand-name disks and Ritek is highly regarded, no? I use an 80 pin IDE cable, but now I have the writer in a Firewire enclosure thinking I’d at least eliminate any IDE controller issues. Really, this has become an intellectual exercise, as I mostly do data backups and I just today ordered an external HD due to my frustration with DVD. I don’t burn movies, I just walk to the video store a block down the street. Still, I’d like to make this ****er work. CDs burn fine, BTW.


#4

if cds burn fine, and ur on firewire and away from aspi problems, its likely to be media. U need to understand that the media u are using may be ritek, but the branding is still very important as these have some reflection on the quality control of the discs.
What brand riteks are u using?
and Coathi, u say that 411s (and 811s I guess) don’t like -R? I get single digit average PIs and 0.0x average POs. They just need good stock.


#5

if you read more post on this forum, you will see that the ritek media (most G04 dye) have a lot of problem now. It seems that for a probably money reason that they have change their strategy to put more media on the market and cheaper… This comes naturally with a drop in the quality (to do it cheaper,… you test it less, low quality products,…) there are no miracles…

Now with your problem, could you put your harware and software configuration in the post. Cause what can cause the problem could be totally different from what you think.
Firewire is good, but don’t forget that soon as the data are in the pc, it goes trough the same pipe…


#6

I appreciate the posts, believe me. I have a P4 2.53 533, 1GB RAM, 3 W-D JB drives. Everything runs fine except this one problem burning DVDs. My intention was to use DVD as data backup, but if they are this unreliable, maybe an external HD is a better idea. Still, there are times when the capacity of a DVD is just perfect, so I’d like to get it running. I’m tempted to put the 411S (now 811S) back to factory spec with the old firmware when it seemed to work the best. Having to find usable media through trial and error and mailorder seems onerous. What’s annoying is that my non-techie co-workers merrily burn DVDs on their machines without a problem. I suppose the drive could simply be bad…Thanks again you guys.


#7

@ badrolemodel , If some of your friends are burning DVD’s OK on there computers, if I were you I would put your 411S in there machine and burn a few DVD’s and then you will know if it’s your computer that’s giving you the bad burn’s or if it’s your burner . you were saying when you first put it on FireWire, it burned Ok , well it might look like your computer is running OK , but there might be some thing that is the cause of the bad burns, have you tried formatting your HD drive and reinstalling Windows ? every time I add a new hardware in my computer I like to reinstall the operating system and try it out before loading all the other programs, then if there is a problem it’s easier to work out what it is.

Yes booma it’s very true that good quality -R can be burnt with good results even on a 411S , the only problem I have is where I live they only sell the Rubbish -R and the only thing they can be used for is target practise with a shotgun, so I just stick to using the Ricoh +R


#8

I second Coathi…I know it’s a pain in the ass to keep reformatting, but we have all probably done it a hundred or more times by now, so it can’t be that much of a hassle.
Just two weeks ago I formatted, AGAIN, to get the latest Nero working.
It comes with benefits too, cleaner, compact registry, and you are rid of alot of the useless programs that you just can’t be bothered to re-install.

If you go this way, don’t forget the My pictures folder, I can’t remember how many times I have lost hundreds of pictures because I always forget to look in there…


#9

Thanks for the tips guys. Since I have my 411S in a Firewire enclosure why not try it on another computer? Duh. How about the one behind me! I’ll try that. My employer offerd to lend me a new IO Magic burner to try – I think its a 411S. Anyway, to further confuse things, I just successfully burned a +RW (CMC) at 2.4x, but only a few files to test. I reformat frequently, in fact I have a little routine using an unattended CD I made so it’s super easy. Anyway, I’m going to go waste another disk on my other computer. Thanks for the ideas…


#10

OK, latest update: I plugged my Firewire 411S@811S into my other computer which is an Athlon 1800+ with a gig of RAM, XP Pro, latest Nero, etc. Copied the same files over from my main computer (a P4), and got the same result: errored out right at the beginning. This is with an HP-branded CMC disk (+R of course). Funny thing is, I ejected the trashed disk, slipped in a CMC (Imation Brand) +RW and it’s burning just fine. Maybe it’s the burn speed? 4x for the +R vs 2.4x for the +RW? Or maybe its simply the media. These +RWs are pretty old, maybe better quality? Where do I get these vaunted Ricoh +R’s? In any case, this is WAY too much trouble for simple backups.


#11

understood Coathi.
Badrolemodel, hate to say it, but it seems it could just be the media that’s acting up. Are any verbatims available to u? don’t buy them in bulk, just buy one or two to test burn. If they work, then it must have been a media issue, if not, then… I dunno :confused:
I don’t much like the lottery business and being an unpaid beta tester, so its not yet set in stone what my 16x burner is gonna be.


#12

Seems your burner is quite “ill” :wink:
Flash it back to 411S & RMA.


#13

what is your motherboard ? It’s also possible that the firewire connection is not acting verywell…
but since it’s doing it not will all media… your +rw are probably bad…


#14

hi badrolemodel. sounds like your drive is playing up then if it does the same in your other computer. i dont own the liteon 411 but i think it could be the media that you are burning but then as you state that you have overclocked it to a 811s couldnt that be the problem? i don’t know how well this hack works but that could be the main issue as why you are having problems burning dvds. i know liteons have been good overclockers for ages as i have a 40cdrw at 48 and its no problem. buy some good quality media like verbatim also try a -/+rw so you dnt waste dvds when trying. sorry i can’t be of more help :rolleyes:


#15

Again, thanks for the helpful comments. I don’t think the Firewire is a problem because the drive behaves the same way on the IDE and on two different computers on the Firewire. One computer has the Firewire on the mobo and the other has a PCI card. Last thing I tried was burning a Ritek -R (“G04”) at 2X. This time it started OK but hung up on the lead-out (at 4x it hangs at the start). Had to kill the process and restart. Didn’t I read a post somewhere about an issue hanging on lead-in and/or lead-out? It totally makes sense to test on RWs, but it writes to the CMC +RWs I’ve tried just fine! Next I’m going to flash back to 411S and the oldest firmware I can find because it seems like that’s when the drive worked the best. I really think the drive is bad, but after the flashing I’m not sure it’s warranty-able. Thanks for the help!


#16

OK, so here’s the deal: I wrote my factory EEPROM back onto my “811S” and flashed the firmware back to the originaloriginal, the FS02 (with a stop on the way at FS0F) and while the crappy HP (CMC) +Rs still crash out right at the start, I did successfully burn a Ritek -R G04 using the not-recommended Nero6. I think my problems are a combination of lousy media and maybe a marginal writer. I noticed during verification funny noises eminating forth from the drive…


#17

What is was saying it’s that the problem is not the firewire drive (extern) but the firewire connection or driver on your mobo (internally). It’s why the drive works well on other pc…
Now that the drive has the same behaviour as ide is different…