411S@811S: DVD+RW Ok, DVD+R Not Ok?!

vbimport

#1

I’m using Nero 6.3.1.15.

When burning a DVD movie on my TDK+RW disc, playback was without any problems. Duplicated the disc on a +R disc (SmartDisc brand) and 2 (the last two) out of the 4 chapters of the movie couldn’t play at all. Burned directly to the +R has the same result. Any idea what is going on?

P/S: I’ve burned other DVD movies on the SmartDisc disc and there were no problems at all.


#2

try to reauthor your disk and burn it again. I had some problem with successfull burns that plays smooth on player that was crappy on the end of the dvd… The duplication of it made it worse…
If you have still problems, try to reauthor your film and make it a bit shorter to avoid writing on the edge of the media, so you avoid the problem of bad media (we found that most of the problems are at the end of bad media…


#3

BelSteak,

Thanks for the reply.

I was suspecting that maybe it’s because of this BookType thingy. My DVD player has no indication that it can read +R discs. I tried using Lite-On’s BookType software and changed my +R disc to a -ROM disc before burning. It worked and now my player can play the movie.

Question: There’s also a function under Nero as well. If we use Nero’s, do we still need to pre-use Lite-On’s one?


#4

From what I remember, Nero’s setting does not work with LiteOn drives.
Stick with LiteOn’s tool (or codeguys Omni-patcher so you don’t have to use the tool, the drive will just automatically burn +R discs to -ROM).