411S@811S: DVD+R/RW and BookType

I’ve been trying to burn unsuccesfully movies on my DVD+R. I’ve produced 12 coasters (very expensive) that can’t be played on my Pioneer DVD player. Upon stumbling at Lite-On website and downloaded the BookType utility, I set the BookType to DVD-ROM first before proceeding to use Nero to burn the movies on the disc. No problems and my DVD player could read them. Why?

Strange thing is that in Nero, the BookType DVD-ROM was checked even before I used the Lite-On utility and it seemed that it didn’t work.

Can anyone shed some light to me on both situations? I’m new to burning DVD movies. Thanks in advance.

probably they are not coasters and will play fine in many other players

because your player is in some way not compatible with +r media. some drives do it because they only conform to dvd-r specs. some drives do it to make it harder to play recorded discs. here is a place that you can confirm your players abilities

from the changelog to 6.3.1.15: Implementation of DVD-R/-RW booktype changing for several drives…

i guess liteon is not one of the several drives.

cnlson,

Thanks for taking the time to explain. The 12+ coasters also didn’t work with my notebook PC’s DVD-ROM drive. But I believe you’re right in saying that they would probably work in other players that has the +R standard.

cnlson,
I visited and performed a search on my DVD player (Pioneer DVD-355) and it seems that it accepts DVD+R/RW as well. So, what gives now?

:S

The booktype option in Nero doesn’t work with LiteOn drives, hence why it didn’t work.

Could very well be a media problem. What media are you using?
What firmware are you using?

Ssseth,

Thanks for the quick reply.

I’m using the 811S HS0Q Firmware (original).

Using Lite-On’s SmartBurn Media Check Utility, here is the result of the +R media I was using:

    Drive Type = DVD DUAL 
     Disc Type = DVD+R (Single Layer)
      Disc MID = 4F 50 54 4F 44 49 53 43 (OPTODISC)
      Disc TID = 4F 52 34 (OR4)

Nominal Capacity = 4.38GB
Manufacturer Maybe = Opto Disc
SMART-BURN Speed Limit = 4.0X (Write)

Would using the OmniPatcher and enabling the auto bitsetting fix the problem in the future?

Oops! Apologies Ssseth! I forgot to read your reply in my previous thread. Will try it out and give it a shot. But I’m still scratching my head as to why +R burning still refuses to play on my Pioneer DVD-355 player that accepts +R discs.

OPTODISC :Z :Z :Z

Try better media and that should fix the problem of +R not playing on your player. You also might want to consider changing firmware as well.

Although, I would just burn them all to -ROM for greater compatibility with all players.

Regarding the OP, all that turning on Auto-bitsetting does is avoid the need to have to open up the LiteOn Booktype tool every time you burn. It does the same thing, but just makes it more convenient.

Ssseth,

Thanks for the info. Here in Singapore, not many brands of DVDs available. Only Maxell, Verbatim, Sony, Imation, TDK and many OEMs (OPTODISC). I’ve a few TDKs and I’m pretty much pleased with them (except for one of their CD-RWs, which one TINY pinhole dot came off the shiny surface, rendering the entire disc useless).

Once again, thanks Ssseth. Much appreciated for the learning. I’ve gained some new info on DVD movie burning.

never seen optodisc but apparently ssseth has… when i looked and read on vcdhelp site it looks like +r is somewhat hit or miss. might want to add YOUR comments and what made it work to help others. most dvd recorder mfgrs are now adding booktype so it may help others get it to work.

cnlson,

Thanks for the advice. Have posted my comments there already.

if you use the omnipatcher and check the bitsseting option. Normally you should not have problem then to burn correct dvd-rom media and be abble to read it in a standalone player.
I had the same drive as u, applied the patche and now my standalone player recognize and plays correctly the +r
check your dvd with kprobe to see if they are really changed to dvd-rom and didn’t stay at dvd +r…