411 to 811 failed? any help?

vbimport

#1

Hi all. My first post. Well thanks for all the work you guys do and for this community. Now that outta the way let me go ahead and complain..just kidding.

Well i downloaded the v4 zebra patch and tried to overclock it..and...it failed.

Details.

used ltnflash and backed up my original eeprom ( BTW it was only 1kb is that right?)

used the patcher, patched the original bin file.

wrote the modded bin

flashed hsok 811 after patching it.

now till this point everything went smooth. But then i tried to back up a movie..nero told me that my max writing speed was 4x..now that was my first indication, but being the positive fruitcake that i am , put in a new taiyo yuden dvd+r and started the burn..and ..BAM!!!..my dvdr buffer was at 6% and the burn stalled and the orange kept flashing.

So i siad..noo biggie...i was smart and saved my original eeprom..so flashed back to it and flashed back to the original fsoh firmware..everything went on fine, but again the same burn issue..so simple put ..am i f****? :rolleyes:

Once again, I knew the risks i was taking, but i was wondering if this could be reversed? any help would be GREATLY appreciated. thanks in advance.
Regards,
Diana


#2

Please post an issue just one time. Answered in the LiteOn forum.