411@811 gone wrong?

vbimport

#1

Hi…i recently upgraded my liteon 411s to an 811s, because i hoped to get low error rates.
Maybe i did something wrong…
i used the EEprom utility…i backupped my eeprom, then clicked “411s to 811s (drive)”
and then applied the last 811s firmware from this site…
The problem is…i tried to burn a ritek g04 and the drive blocked on the lead-in…
I tried to revert back to 411s but the problem remains…
Is worth to upgrade to 811s?
Thanks


#2

Could you burn these disks with the same hard- and software configuration when your drive was a 411 before ?


#3

Is worth to upgrade to 811s?

I have literally just thrown an 811s away today. It was great when I bought it - the fastest and cheapest I could find at the time. Then one day it started to fail on verify. With so many better alternatives why upgrade to an 811s - go for a BenQ1620 or even an NEC3520A


#4

Before the upgrade the 411 burned the ritek perfectly…


#5

I mean…it’s worth to upgrade the 411s to the 811s ?


#6

Did you also restore your eeprom backup when going back to the 411 firmware ?


#7

I restored my old eeprom and then flashed to the 411 firmware…but dvd decrypter give me this error
“Failed to Write Sectors 0 - 15 - Power Calibration Area Error”