40x only burned at 24x?

vbimport

#1

Hi,

I did a direct cd copy using Nero and my DVD 16x NEC drive and my Liteon 40x12x48. Nero would only let me select 24x burn speed. Whats the problem and thanks a ton for any help in advance.

:confused:


#2

perhaps your cdr disk is 24 speed instead of certified 40 speed


#3

I’m not saying this will solve your 24x problem, but use clonecd to copy cd’s. I used Nero with my 40x burner and nero produced some shitty copy’s. Maybe it’s just me, but clonecd is much, much better with my 40x.


#4

Could be the cd. I bought them (TDK’s) a year ago. I just dont know enough about cdrs’ to know if they will cause the low copy speed. Do they?


#5

did you read my answer??

yes…it can be the cd’s you bought


#6

Hey damiandimitri don’t have a cow :-p. Why do you think I have duh in my name…duh! :slight_smile: I don’t know why I didnt pay attention to your reply maybe it was the “perhaps” that threw me off, leading me to believe you were’nt sure of your answer. Anyhow, your answer makes perfect sense and I agree with you. Now its time to find some media that does work well with my burner.

Thanks for the help


#7

the high speed burners use a check of the cdr which they gonna burn. I do not know how it is called, but i believe you can disable this check in the burning software.
I heard that you will be able to burn at higher speeds then the cdr’s are made for.


#8

It’s called Smart Burn. Easy to disable, but whenever your burn it gives you a warning telling you Smart Burn is disabled.


#9

http://www.cdfreaks.com/news2.php3?ID=3819

perhaps this will help


#10

Thanks, appreciate all the help!