401s@811s Wont Play Burns (help!)

vbimport

#1

Hi, I am a newbie to this forum. Ihave a 401S and have updated the firmware to 811s I dont have a problem with It Burning but It wont play back dvd+r on my standalone dvd player(they did before) dvd-r works fine. dvd+r plays back quite fine on my pc though. I have use dvd decypter and nero and no results. Is the Firmware my problem? The media Are called Integrity.
If someone could help me or Any suggestions are greatly appreciated.
Thanks.


#2

What media are you using?
Which firmware are you using?
Did you go 401S@411S first, then 411S@811S next (in order following all steps exactly).
Have you tried bit setting the +R discs to -ROM? (consult tooks sticky at top of forum for how)


#3

Yes i done 411 then 811 and have tried changing the bitsetting but still no luck the media i am using are Integrity 4x dvd+r and the firmware is HSOK

Thanks


#4

Have you tried any different DVD+R media? Perhaps the media is crappy and the standalone can’t use it full stop.


#5

Click the link.


#6

I use Dvd Identifier and here is a copy of the media i am using.
If someone could look at this and shead some light on whats going wrong would be greatly appreciated :bow:

unique disk identifier dvd+r no_id_present-001-00
disk type dvd+r
manufacture id not present on disk
media type 001
product revision not specified
disk code general purpose
recording speed 2.4-4X
blank disk capability not supported by method2
[14:22:01] DVD Identifier V3.2 [November-16-2003]
[14:22:01] Initializing ASPI/SPTI Drive Interface
[14:22:01] SPTI Drive Interface Successfully Initialized
[14:22:01] 1 Supported Drive Found (Out Of 1 Available Drive)
[14:22:01] Internet Version Check Postponed Since Last Check Happened Less Than 1 Hour Ago
[14:22:04] DVD+R/+RW Medium Detected. Starting Identification…
[14:22:04] ** Initiating ADIP Retrieval Method 1 (Original ADIP)
[14:22:04] ADIP Read M1 Failed : Illegal request - Invalid field in CDB [05/24/00]
[14:22:04] ADIP Read Method 1 Not Supported ; A Firmware Upgrade Is Recommended
[14:22:04] ** Initiating ADIP Retrieval Method 2 (Copy Of ADIP)
[14:22:04] ADIP Read Method 2 Completed Without Errors
[14:22:04] Disc Identification Completed Successfully


#7

Ah, there’s your problem. This media type, -001, is very poor in quality to begin with, and your problems are most likely related to this. Made by shady manufacturers. To make matters worse, this media type is unsupported in 811S firmwares and thus you will be using a generic write strategy, which is bad.


#8

I agree. If a manufacturer refuses to associate their name with the media, the media must be pretty bad. A company which decides to not do so is pretty dodgy as well, just for making the decision not to associate their name with their product.