401s@811s Quick Questions

I’ve followed the guide at http://www.xs4all.nl/~wcprins/401at811.htm to upgrade my LiteOn 401s drive to a 811s. Everything is working fine now, however, I’ve noticed that DVD-R burns won’t burn faster than 2x. So I’ve downloaded the OmniPatcher utility as well as the latest patched HS0R firmware, loaded it in OmniPatcher, applied the recommended changes (also downloaded separately), checked Enable auto-bitsetting, Earlier shift for 8x +R, and Fix the “dead drive blink” / Enable cross-flashing options.

My main goal is to get my Xbox to read my burned DVD discs. Currently it can’t read the DVD+R or DVD-R discs that I have burned. I realize now that I may have been able to do this with my 401s drive using LiteOn’s book type utility to set the DVD+R disc to DVD-ROM(?). At least now I can experiment with DVD-R media as well.

First question, is it safe to upgrade my drive to the OmniPatcher modified firmware given my configuration?

Second question, has anyone had any experience with getting their burned DVD media to work on their Xbox (I believe I have a Philips drive)? Does changing the book type help?

Thanks for any help.

Before I can answer this you must tell us do you have an unmodified backp of your original eeprom?

1/ Did things work okay before the conversion?
2/ What media are you using?

nooby_god,
Yes, I have copies of my original EEPROM (in several places, including non-rewritable media).

code65536,

  1. My drive worked fine before the conversion. However, I was unable to use burned media on my Xbox (not to mention that I could only burn at 4x and I could not use DVD-R media :)).
  2. I am using TDK DVD+R and Fujifilm DVD-R.

Okay, I just took a look at this so-called 411S@811S package…

Someone really should contact the owner of that site and smack some sense into him.  Not only are the 401S@411S instructions dubious at best (his method works, but it involves a completely unnecessary and stupid step), his 411S@811S method seems questionable as well.

Anyway.

Here’s what you do… using your drive’s original 401S EEPROM, repeat the 401S@811S procedure, but this time, not using the method on that site. See the Comprehensive LiteOn Tools Collection sticky at the top of the forum for an alternative method (you should go straight from 401S to 811S; no need to first go to 411S).

Ok, I’ve just tried LiteOn’s BookType utility (still using firmware HS0K) to burn a DVD+R disc as DVD-ROM but still no luck. Funny how LiteOn claims they improve readability of recorded discs in Xboxes for version HS0K of the firmware yet I have had no luck so far…

Ok, I’ll check out the Comprehensive LiteOn Tools Collection. May I ask why it is necessary to repeat this procedure? Writing to the EEPROM is something I would like to do as few times as possible…

There are two ways that you can screw things up permanently when flashing EEPROMs.

1/ You accidentally flash your 401S EEPROM onto another LiteOn drive (assuming that you have another LiteOn drive) AND if you don’t have a backup of the EEPROM of the other drive (if you do, then you’re fine).

2/ You accidentally misflash your 401S EEPROM with incorrect or corrupt data AND if you don’t have a backup of your 401S EEPROM (if you do, then you’re fine).

Moral of the story: if you have backups, then you’re fine.

Why should the procedure be repeated? Well, I’m not quite sure what exactly the 411S@811S patcher is doing. But I can say that whatever it is doing, it doesn’t seem to be the right thing.

So that’s first. Once you have redone your conversion process, please be more specific as to what media you’re using.
See here for what I mean: http://club.cdfreaks.com/showthread.php?t=93797

Thanks for the help so far, its much appreciated.

Please pardon my ignorance/redundancy but I want to make sure I do this properly. I’ve downloaded the Z-mod and now I should simply run the patcher on a copy of my original 401s eeprom, write it to my drive, and then write a flashfix’ed version of the latest version of the firmware for the 811s from LiteOn to the drive? And all of this can be done regardless of what eeprom/firmware I currently have on the drive?

Yep, thats sounds right to me. :iagree:

Does anyone happen to have a non-SP2 windows machine that could run the patcher application on my eeprom? It appears as though the patcher that is part of the Zmod does not work with SP2.

Yep. Send it to me. You’ll find my email address here. Make sure you send the EEPROM and the patcher application.

Thanks, email sent (and anti-spam validation completed)…

Check your email…