40125W won't start burn and locks drive

vbimport

#1

HELP :frowning:

I'm pretty sure I know the exact instance that caused this, but I do not know why it happened or how to fix it. I have a 40125W burner.

What I am seeing now is that anytime I load any program (nero, roxio, clonecd, cdrwin all tried) it detects device and media just fine, however when it starts the burn process it never goes past 0% and it locks the drive and the program cannot exit or cancel normally. I cannot eject the media and must restart the computer, and I cannot get a single burn started. I can hear the drive barely start to spin up and stop and barely start to speed up again, then repeats the process. I had the factory default ws01 but in hopes that new firmware would fix it flashed it to ws05 sucessfully but still the problem existed.

Now, this all started after the following events:
I was burning a cd in cdrwin and just installed fireburner. I accidentally started fireburner while the burn in cdrwin was still going. Immediately stuff seemed to freeze then fireburner came up and cdrwin gave some error like Device not found. Now at this point I could still here the drive spinning and cdrwin exited the burn after hitting OK on the error, yet the burner kept spinning the drive and wouldnt stop and was locked in burn (red light stayed on). So, I had to reboot and from then on I had this problem in every burning application I tried (even after firmware update).

Other information that might be relevant: WinXP Pro, Abit AT7MAX Motherboard, burner is plugged into primary IDE as master (no other device on controller with it).

Please, Please, Please help me!!!! I have no other idea what to try and it looks like somehow the drive killed itself.


#2

Uninstall all your burn apps. Clean the registry. Reboot and reload XP (Use the “repair”) option.

Then load only one burn app (or at most two). Some of the burn apps do not work well with others loaded at the same time.

When you boot XP, make sure that there are no discs in the drive.

And disable antivirus software when you burn discs.


#3

I’m 99% sure this is a software issue.

I would have formatted my computer and reinstalled…but I guess that is just me :eek:

Try to uninstall writing programs and then reinstall them…hopefully that will help.


#4

Thanks for all your help and ideas. I Actually tried most of them and they did not work and then a friend of mine told me an idea which did work. So hopefully you can use this information to help others in future.

I powered down the computer completely (not just reboot) and let it sit off for 5 minutes, then on boot it could burn again.

My friend was telling me because of the abnormal way the burning program left the burn going it probably left stuff in the buffer underun so when i manually reboot the machine it never got to clear that properly and the burner was in some state where it thought it was in the middle of a burn thus could not start a new one (it could read cds though during that time period).

Now, we do not know if that is the true valid reason, but we do know that all power to the drive has to be shut off to allow it to fully reset whatever the reason is because reboot obviouslly didn’t do it (I must have rebooted 40 times in all the testing to fix it).

Now, im glad that is solved :slight_smile: Now I just wish I knew why the damn thing took so long to burn stuff. In nero or cdrwin both estimate a 2minute burn on this 40x (and yes it is 40x media that both detect as such) yet it takes it around 5-9 minutes to burn things. My 16x was faster than this…


#5

Is DMA enabled?


#6

I don’t buy that. I think it’s a software conflict somewhere or a setup issue.

Couple of questions… which IDE channel do you have the drive in? Primary or secondary?

Is the drive jumpered master, slave or cable select?

Is there another drive on the IDE channel?

Did you upgrade the firmware recently?

Go into control panel-> device manager-> IDE ATA/ATAPI controllers-> select properties for the channel the CDRW drive is in… what does it say in the box called current transfer mode?


#7

OC-Freak:
Yes it is and has been enabled by default in WinXP. The auto defaults to DMA if availble (Current is stated as Ultra DMA Mode 2)

tazdevl:
I don’t know what you do not “buy” , but all I know is I tried every suggestion and it did not fix it till the total powerdown. Here are your answers:
-IDE channel: Primary
-Drive jumper: Master
-NO other device on the channel
-As mentioned above the firmware was not upgraded (was still factory when this problem showed up and continued) until after the problem existed and then was upgraded to ws05 in the troubleshooting process.
-Current Transfer Mode: Ultra DMA Mode 2 (Auto detected in WinXP)

So, I’m happy I can burn perfectly fine now!
Just do not know why programs (specifically cdrwin is worst) cannot burn at drives potential(takes 4x as long) because I have latest version 3.9a and I have verified my drive and media in Nero CD Speed


#8

btw, what´s your burst rate measured with nero cd speed ?


#9

give it up, i once had the same problem: i resetted my computer during burning (red led), because something seemed fucked up…nero was writing lead-out at this time, but for nearly 10 minutes…after the reset the burner did nothing: it startet lead-in, but the red led never showed up.

Nethertheless, i returned the drive, they tested it and it seemed to be defective :frowning:

All this by reseting during burning