40125S upgrading problems! HEEELP!

vbimport

#1

Hi I'm new to this forum and already I'm stuck :frowning:

I have the 40125S with the ZS08 firmware and I 've upgraded to ZS0D for Mt Rainier support.
Worked ok.
Then I went for gold with the 48125W firmware and the real problems started!!
The upgrade went smooth and the drive is recognised as 48125W but somewhere from 97% to 100% in simulation mode using nero 5.5.8.2 it shows
"write error"
"Could not perform EndTrack"
and of course "simulation failed at 48x"
I'm not new to OC-ing so it doesn't bother me that my drive may not be able to hit 48x so i switched to 40x, 32x and 24x!
same message!!
then using the mtkflash utility I downgraded to the original zs08!
same outcome, no success!!
But then from windows I updated to zs0A and everything is fine.
wrote the cd with no probs
Now for Mt rainier support I upgraded again to the tried ZSOD firmware and again the cd cannot be written!!
I have also tried the zs0G firmware with no success!!
The firmware upgrades were all successfull and the litey reads all cd's and is even successful in Mt Rainier formating and writing but nero just refuses to simulate successfully at any speed!!
Is this nero's "bug"
All the testing was performed in Win 2k Professional environment
Sorry for the long post but I tried explaining my problem as best as I could
Please help me
Is there any way I can get Mt Rainier support???

Here is my system
P4 1,6@2.13
Epox 4BDA2+ w/ 256Mb ddr 333
s/b audigy player
liteon 40125S (secondary master)
asus E-616 (secondary slave)
Ibm 60GXP 40GB (primary master in Highpoint raid controller)


#2

I’ve seen this problem reported in some threads and it seems like only nero 5.5.8.0 and 5.5.8.2 is having this problem, and only in some cases…

Do other programs work ok?

Have you tried with other media?


#3

I used the nero 5.5.7.8 but urgraded it.
I used the Imation brand rated at 32x but the smart burn utility says it’s ok at 40x.
I don’t have any other burning programs in my computer since until today I didn;t need them. Perhaps I will start using them today :wink:
I couldn’t get any other media brand than Imation because it’s weekend and everything is closed :mad:
The CD RW discs that worked were from liteon rated at 12x and 10x
Do you have any burning programs to reccomend?
Maybe that CDRWin 3.9A I saw today in your site?
I also have winoncd 3.8 lying around somewhere…


#4

I nearly only use these progs:

Nero: www.nero.com
CD-Mate: www.cd-mate.com
CloneCD: www.elby.ch


#5

I tried winoncd 3.7 which only writes at 10x since it recognises my drive as liteon 511.
it successfully simulated the writing.
I will try clone cd and cd mate and post later.
thanx a lot oc freak!


#6

Ok here’s the outcome:
I’m now using the ZS0G firmware.
I 've tried cd mate 2.2.5.30 and initially it failed!
then I tried a cd mate direct cd copy of Jedi Knight 2 (aprox 640mb)
and it successfully simulated it!!
Then I tried the a hdd to cd copy AGAIN and drag&dropped various files until I noticed something interesting! Although my Imation cds are 700Mb discs the cd on the bottom right corner of cd mate would turn “red” when capacity exceeded 650Mb!!
So I went with the program and copied only 645 or so Megs
It simulated the procedure “ok”!!
Then I opened Nero (installed 5.5.7.8 again) and tried not to exceed 650 (no yellow bar on the bottom)
At the 100% mark I got the same message:
“Could not write end track”
“Simulation failed at 40x”
So I erased a couple of files and brought it down to 640 and the simulation was successful!
Note that I never had a successfull simulation with nero at any speed using any firmware other than my original (zs08) and zs0A!!
So what do you guys make of all this?
Is this a media problem?cd recording software problem??
Could media rated at 650 be allowed by the recording software to write 700 Mb??
I didn’t try Clone cd because at first sight I couldn’t find a “simulation” procedure. I hate to create coasters while trying to troubleshoot things.
I will try other cd brands (e.g. plasmon) tomorrow and I will report anything I will find.
thanx


#7

Ok i’ve bought 4 differnt types of media and this is what I 've found.
I used the liteon smart burn utility to identify everyone.
TDK 24x: phtalocyanine coating writes up to 40x
plasmon (bulk disks) : cyanine, writes up to 32x
SKC 24x: cyanine coating, writes up to 32x
Intenso 16x: (recognises it as audio cd-r and won’t allow anything more than 12x) cyanine coating.
and Imation 16x and 32x: phtalocyanine coating writes up to 40x
all the cdrs are 80min/700Mb discs!
Now the thing is that every cdr with pthalocyanine WILL NOT WORK (“simulation failled”, “could not perform end track” error) WITH STORAGE OVER ~645mb!
EVERY DISK WITH CYANINE COATING WILL BE SUCCESSFULLY BURNED (at its maximum speed allowed).
So the zs0G firmaware and possibly the others (vs01, etc) will follow the same rule.
Note that these test were conducted with nero 5.5.7.8 , 5.5.8.2 , cd mate(latest version) , and winoncd 3.7(but at maximum writing speed 10x).
If any of you guys out there has any additional info or any comment please let me know.
Hope I helped any guys out there with the same problem.

Thanx again to OC-freak for helping me out