40125S to VSO1 48x - Problem, please help!

vbimport

#1

I decided to start a new thread for this one. I tried to upgrade my firmware from ZSOA to the 48x VSO1. I used Oc-freaks mtkflash instructions (first time with mtkflash). Something went wrong and now my computer doesnt even recognize the drive anymore. The light on the drive is constantly on and the drive door will not open at all. I have taken out every other cd-rom in the computer. I've switched the 40125S to slave and back to master. Still computer doesnt recognize it. Can some one please tell me what to do or redirect me to a thread where this problem was discussed and solved. Right now, im pretty scared, and have no way to burn on this computer.


#2

I had the same problem with my drive. I erroneously used a wrong option with mtkflash and my PC didn’t recognize my drive either.
But I was still able to flash the drive back working after booting to DOS and starting mtkflash with the correct options. Have a look at OC-Freaks sticky thread which describes how it works.


#3

I had the same probem with my dvd. OCFreak suggested to put the drive on the primary ide (ide1) and try again. It worked!!
Just a suggestion {if you used the ide 2 (sec master or slave) swich it to ide1}


#4

Hmm, i feel really stupid right now, really. The .bin file is VS01 not VSO1. Im trying to get a laugh out of this, but i cant. Sorry to waste anyones time, but i learned a lesson. I hope im not the only one who ever made this mistake. I now flashed with VS02 because im told it’s slightly better. Cheers