40125S to 48125W

I flashed my 40 speed to 48 speed and flashed it again wit firmware VS08, so now it is a Lite On 48125W.
But now i found firmware 1s05, making it a 48125S. I didn’t flash
it yet, because i don’t know what is better.
Is there anyone who can tell me?

Originally posted by Roel

I flashed my 40 speed to 48 speed and flashed it again wit firmware VS08, so now it is a Lite On 48125W.
But now i found firmware 1s05, making it a 48125S. I didn’t flash
it yet, because i don’t know what is better.
Is there anyone who can tell me?

If you’re satisfied with your current state of the drive i.e. 48125W (VS08 ),
then there really won’t be better for now.
Just rest your mind :wink:
…or do the search or read the poll

Well i put the whole thing back to 40 speed because 48125w cannot be upgraded to 48125S, and Nero Info Tool now says that
my drive reads at 40 speed instead of 48 speed, so i don’t know
what is wrong. Thanks anyway.

Hmmm if the 48125W was working fine, why put it back to 40125S?

My own 40125S (@48125W VS08) is working just as good at 48, as it did at 40. I don’t really think there’s a difference between the S and W, as far as performance goes. (is there even a 48125S? I though it was a 6s?).

Ahh well, maybe make sure you don’t have drivespeed or some other such settings capping your read speed?

my drive is a 40125S i flashed it to a 48125w using vso4 then flashed to vs06 then to vso8 now i flashed it to a 48125s 1s05 from the 48125w and have had no problems with this drive the 1s05 is the latest firmware available from lighton for the 5’s series burners and i think it is prolly the best.

well i tried to flash from 48125w to 48125s and it was not possible, i got a warnong before i even started. But how can Nero Info Tool say read speed 40/ write speed 48, while with the
original 40 speed firmware it was read speed 48/ write speed 40?
I’ll try again though.

you have to use mktflash

I came across a similar issue with Nero InfoTool after flashing a drive. It was reporting the wrong read/write speeds. After exiting Nero InfoTool, rebooting, and then restarting InfoTool, it correctly reported the read/write speed. HTH.

Ijust flashed it again to 48125W and now Nero Info Tool shows
the right read speed. Flashing to 48125S is only possible with mtkflash, but that i’ll try another time, for now i am satisfied.
Thanks to you all for replying.