40125s problems with leadout with nero but not clonecd or cdrwin

vbimport

#1

okay with nero and verbatim 32x the leadout finishes without problems under 20% of the time. i bumped it to 24x and that works 90% of the time and 20x works 100% of the time. buring can be data, VCD,SVCD,bin/cue. does not matter. i take the same bin/cue and use clonecd and it write the leadout 32x everytime! same with CDRwin but sometimes cdrwin just looses the buffer for no reason and slows down( i think i need to up the buffer size) . and nero cd speed shows that cdrwin first block has damaged part sometimes but the svcd play fine and the data reads fine in windows. for clonecd i use daemon tools to load then cdcopy on the fly. also tried with nero and i get the same bad error. seems the first burn always finishes correctly and then 24x works for a while then i have to goto 20x and that always works.

ive updated the drive to zs0g

ive uninstalled nero and reinstalled.

14gb drive is primary master 20gb drive is primary slave
liteon is secondary master seagate 80gb is secondary slave

first had it on a promise ultra 33 card. but that was not working either the card failed or dma was not getting enabled.

now here is the kicker.

me and a friend both ordered the same drive. same order. both upgraded the firmware. i used my verbatim 32x on his burner and it burns fine.

HELP!
me figure out how to get nero to quit being a A$$. i would like to burn atleast data and SVCD and vcd with it.
or whats the correct buffer settings for this drive with CDRWIN for the bin/cue. is there anything else that i can use to burn data and svcd so easily!


#2

But you still have not tried other media than verbatim? :stuck_out_tongue:

A good try: swap drives around, then you will find out if it’s the drive that is causing it or your system for a reason or another.

And sometimes there is a small difference in media compatibility between the same drives, had that happen to me once as well.

In my opinion verbatim is not that great at higher writespeeds.


#3

yeah i noticed verbatims suck at highspeed so i guess ill have to try tdk its the only other media around that does not suck. verbatims were nice 100pk spindle for 28 bucks that why i have them!


#4

You problem might well be related to the ZS0G firmware. I experienced weird problems at the lead out as well while I was testing it with cheap Proinco media at 40X. With the ZS0A firmware it bahaves properly. I suggest you revert to ZS0A and see if that helps, did for me. ZS0G is not quite ready IMHO.


#5

I have a related problem, but only when I try to to burn to (2) LTR-40125S simultaneously. If I use only (1) burner, disc-at-once finishes properly. If I use (2) burners, it hangs on the lead-out of the last burner. I’ve tried every combination of buner placement and IDE bus (Promise, Highpoint, Via, Intel, SiS), and the same thing happens, even with different firmwares ZS0A and ZS0G. Nero 5.5.8.2.

If I burn track-at-once, dual burners finishes fine.

Any ideas?


#6

i ahve now tried different media in my drive different speeds and the drive does not hang it just gives the error in the picture above. im not sure if its the lite on or nero. ive now tried verbatim, ricoh, and memorex and they all do the same but the burn seems fine as if it was clsoed but the drive does not know it. wonder if i can become a beta tester for lite on
:slight_smile:

atleast i can wish! :cool:

i think it is the drive and im not sure if it is the firmware but im going to test the same exact drive this week friend going out of town and see if it does it. both have the same drive both of them upgraded with the newest firmware. zs0g. if his works then its not the firnware and the drive if his fails ill go back firmwares. if everythign fails ill break out the shotgun and shot the drives! JK! :smiley:


#7

i flashed back to zs0a and im stilling getting this error… could it be the drive?! could i have gotten a bad drive?

i have also tried rioch at 12x what they are rated. always burned good on my plextor 8x drive.

memorex and verbatim all get that error sometimes but not every time. im going tommorrow to get my friends drive im pissed at mine.


#8

That will be a good idea. Try another identical drive in you system and you’ll see if it’s the drive or something in your computer that is causing it…


#9

getting drive tommorrow… tdk 32x burn at 40x perfectly every time with zs0g. none or very little c2 errors… but the buffer goes nuts at about 80-90% and sometimes it goes low enough to make it have to stop and wait for it to fill again… its very strange. nero has been doing crazy thing for me lately. im going to have to stay away from it.

i had a 24x of an svcd on tdk give me the error pictured but it really does write the leadout the drive just does not know it. its extremely weird. cause when u put the cd back in it says read-only which i think the leadout would be done. unless its just closed and not finalized.


#10

Hi, siliconsoul.

I had some problems also with Nero 5.5.8.0 and 5.5.8.2. when I tried to copy a CD no matter from wich drive I got the “Unspecified Recorder Error”. So I went back to 5.5.7.8 and problems dissapear, then I reinstaled 5.5.8.2 but I replaced wnaspi32.dll with and older version, in this case wnaspi32.dll 2.0.1.43. Nero and CDSpeed has no probs at all with this version. But when I reinstall the latest 2.0.1.45 DLL Nero and CDSpeed has rare issues with it.


#11

YES I KNEW I WAS NOT CRAZY CD SPEED HAS ERRORS NOW TOO! i thought it was moving the drive from controller card to motherbaord controller BUT YOU ARE RIGHT. im sure that if i go back to the older nero i will not have any problems… something is wrong with the new nero dll. is there a site that archives all the older nero’s i need to get that older setup file. if u could send me or email me that file it would be great!

5.5.7.8 should fix my problems somewhat.

n/m i found it on ftp.nero.com

thanks anyway


#12

I can send you Nero-5.5.7.8 (or older) and wnsapi32.dll 2.0.1.43, just give an email address.


#13

thanks ill test out that dll i have to find all them and replace them tonight … been busy and just checked email now thanks again!