40125S/Nero/Speed issues and question

updated below

Hi all, I’ve been reading through this board for the last hour and a half and if anyone can help me out, I know its gonna be you.

I’ve had the 40125S for a few months now. It’s been burning fine, but never reallly got up to the full speed capacity of the drive. I’ve tried several different types of media. On all of them, when copying from disc to disc for instance, it takes almost 8 minutes. Finally I got fed up with it and tried to change a few things:

(for everything below, I’ve been using TDK 32x media)

First I switch the master and slave set up of my drives. I used to have the cd-rw as the slave, now its the master. No change. Actually, after this, Nero wouldn’t even give me the option of burning at more than 24x.

Next I upgraded the firmware. No change.

Checked DMA enabled - yes, no change. (it actually says it’s using UDMA)

I searched this forum for an hour and read the posts, about putting in the media first, then starting Nero. Uninstalling Nero, and trying again, etc. Nothing seemed to make a differnce.

Finally I was able to get Nero to allow me to burn at 32x, but only by disabling Smart-Burn which I read you’re not suppoed to do.

What else can I try? With Smart-Burn disabled, burning a full CD of mp3s took 3:30. Is this normal? How much extra time should be added for the decoding of the mp3s? Also, am I always going to have problems going from CD to CD since they’re on the same IDE cable?

Sorry for bombarding with questions. I’ll take any and all answers. :slight_smile:

Here’s the rest of my info:

Win 2K Advanced Server (SP3)
LTR-40125S
TDK 32x Media
Nero 5 (came with burner)

:slight_smile: :slight_smile:

** update **
I just ran the speed test - the results are positive I think:
27 November 2002 - 18:16:07

CD-ROM drive information
Vendor LITE-ON
Product LTR-40125S
Firmware Version ZS0P

CD information
Type -
Length --:–:--

Test results

Transfer rate
Average 31.41x
Start 18.80x
End 39.97x
Reading type P-CAV

DAE quality
Score N/A
Accurate stream No

BUT, when I do the Nero Drive check, its saying the speed settings are 4-8-12x:

General information

Operating system : Windows NT V5.00.2195 Service Pack 3
ASPI manager : Ahead Software AG

im Stoeckmaedle 6

76307 Karlsbad, Germany

Fax: ++49-7248-911-888

e-mail: info@nero.com V2.0.1.41

Driver : atapi.sys
Description : IDE/ATAPI Port Driver
Company : Microsoft Corporation
Version : 5.00.2195.5376


Drive information

Host adapter : 1
Device ID : 0
Vendor : LITE-ON
Product : LTR-40125S
Firmware version : ZS0P

Buffer size : 2048 KB
Maximum read speed : 2112 KB/sec (12 X)
Read CD-R : yes
Read CD-RW : yes
Read CDDA : yes
CDDA accurate : yes
Read R-W : yes
R-W packed : no
C2 pointers : yes
Speed settings : 4-8-12 X

Read RAW mode : unknown


Disc information

Error reading TOC (code 052400)

CD-R(W) information
Manufacturer : Ritek
Media code : 97m15s12f
Dye type : 2
Disc Type : CD-R
Capacity : 79:59.74


Supported commands

Mode Sense 6
ok
Mode Sense 10
ok
Seek6
Command not supported
Seek10
ok
Read CD
Error (code 052100)
Read10
Error (code 052100)
Read12
Error (code 052100)
Read CDDA
Command not supported
Set CD Speed
ok

I did the registry tip, to get the Nero to show the actualy burn rate. With the 32x medium, I’m getting anywhere from 20x to 31x. Maybe this is normal. One other annoying thing, the Nero Info tool, is still saying that the Lite-On max write speed is 24x. Anybody have any clues for me?

Thanks!

Wayne