40125s hangs for a couple of minutes when finished

Hi!

lately, my Lite-on 40125s hangs for some minutes when it has reached 100% (in Nero). It just keeps Spinning (spins, then stops, then spins etc) I have tried different media. Last time I tried it reached just about 7 minutes when writing @ 32x :eek: so its getting kinda annoying. Any help?

thanks

  • A

Tried other program? If like CloneCD also does this, then I suggest you oc ur writer to a 48125W, might solve the program AND get faster speed.

Or if u really aren’t that kind of guy, make sure you got the latest firmware.

Also check you got DMA enabled, and the works.

I have the newest firmware (ZS0K right?) but its been a while since i used clonecd, will try that.
I could use the 48x firmware, just been too lazy to figure out the consequences/risks :slight_smile: but that might be an idea if it would solve the problem.

thanks

This sounds like a Nero problem, try updating or just uninstall and reinstall Nero.
ZS0N, not ZS0K, is the latest firmware.

You best plan would be to Flash your 40x to a 48125W and use the firmware VS08…

i ad te same problems you did with at 100% the drive light on the drive would go from red to orange and stay there for like 1 half minutes ten it would finish the cdr !!!

my problems where solved by flashing to 48125W Vso8 firmware !

hope this helps…

the fact of the matter is the 40x firmwares are pritty crap imho the 48x firmwares ROCK well the vso8 duz eny way :slight_smile:

This problem happened with me a lot with Nero. But everything was solved when i d/l the latest Nero.

Hady