401-S HELP no CDr(W) burning

OK, i am glad everyone is having a good time with their 401S burners, but i can’t burn CDRs or RWs even though i can burn DVDR+(W)s!!! i have the newest firmware and I am using NERO and also have the newest NEro 6 update. Besides wiping my system and starting from scratch, I FIGURE its a software problem, does anyone else have this problem?

Can you define “can’t burn”? Exactly what is happening?

sorry. Most of the time it says " burn process failure at 4x" slower speeds too… other times i get “insert an empty disc to write to”. I have tried Memorex and Imation media… it will read and recognize some discs but is very slow…

Since Memorex and Imation are generally the same media, and fairly poor at that, I’d try something better and see how it goes. CDRW media is not likely to do well in this drive. Scanning for C1/C2 on the failed burns might also reveal something. (this does not always work with failed burns, but Kprobe might read up to the place where it failed)

Sorry I should also add that i tried to burn a Maxell CDR and it couldnt detect that either…
well i have never had any problem with this media on my LITE-ON 40125S and I guess till i replace my dvd burner that is what I will use… There has to be some silly software/driver conflict

OK so i managed to get the LDW 401S working rigth with CDRWs with using alcohol 120% and going into the General Properties and changing from default Device Control Interface to Windows NT/XP/2000/ scsi control interface. is there a way to do this with nero as Alcohol 120% wont do all that nero does…

Did you ever solve this problem with Nero?

I seem to be running into the same problem. Have tried Memorex CD-RW and some CDRs (Compusa, generic no name, etc).

I’m running this on a Asus A7N8X with nForce chipset. I read in another post that nForce chipset has caused problem for some people. Is this true?

Thanks,

Stephen

With the Nvidia boards, it’s critical to use only the default MS drivers for the IDE controller.

Originally posted by steph280
[B]I’m running this on a Asus A7N8X with nForce chipset. I read in another post that nForce chipset has caused problem for some people. Is this true?

Thanks,

Stephen [/B]

As rdgrimes said, it depends on drivers, basically you have 4 versions

  • default M$ - should work nicely
  • nvidia in-the-box - it’s default M$ + uata6 timings, also should work nicely
  • old (2.7 iirc) full driver - causing a lot of troubles and listing drives unders scsi hive - don’t use
  • new 3.44 (but removed in latest UDP package) - works ok, but turns disks off if you restart. Good performance, should work ok.

Thanks for the prompt replies!

I did what you guys recommended, rolled back the IDe driver to MS “Standard Dual Channel PCI IDE Controller” version 5.1.2600.0. That still didn’t work. So I went ahead and downloaded/installed Adaptec ASPI (ASPI32.sys ver 4.71.2, WNASPI32.DLL ver 4.71.2). Still didn’t do the trick.

Anything else I should try? I am making more coasters than I ever did. :frowning:

Thanks again,

Stephen

Following the advise of one user, I swiched the transfer mode to PIO. The CDRW actually finished burning for the first time since I bought it! But it reads very slowly as if there are lots of errors, though all the files shows up ok.

I ran the kprobe program and obtained the following result. Not exactly sure what it means. Does it look normal?

Thanks again.

Stephen


Yes running the drive in PIO mode will make it slow since the transfer rate is limited. there is some bad errors on your discs I see, most likely low quality medium (CMC magnetics some prodisc, moser baer sometimes etc)…

Tried the drive in another computer to see if it’s just something with your computer?

That was a Memorex 4X CD-RW. Nero says it’s made by Infodisc. It’s just a blank CD-RW I’m using to test the drive so I wouldn’t make anymore coasters.

So I am stuck with PIO mode until nVidia comes out with working drivers?

Thanks again for your help.

Stephen

Running in PIO is not helping anything.
The random large single spikes of errors in the KProbe scan are normal for these drives, some sort of reading glitch.
Installing ASPI was also not a good idea, as none of your programs require it in the first place.
Most of the time RW burn errors are due to media, sometimes InCD causes problems too. If you are very sure that you have completely remove the Nvidia IDE drivers, all you can do is try better media or different software. Or as OC suggested, try the drive in another computer.