401@811

vbimport

#1

Hi guys, need a bit of help finding the right guide to changing my 401 to an 811. I tried ltnflash1.24.exe but it didnt work. Just didnt read any dvds, and led was blinking, so i changed back. Im trying eepromutility but when i goto update stock firmware it tells me my drive isnt 811?? Im lost and need abit of help…thanks guys…sasarchiver


#2

have you tried the zmod?


#3

I did this recently and had a similar situation where my drive was id’d as an 811 but any disc in the drive was not recognized as being there.
I finally figured out how to do it.

Step 1: go to http://codeguys.rpc1.org/firmwares.html and download and run the patched firmware for the 811s. Your computer should then recognize your drive as an 811.

Step 2: go to http://codeguys.rpc1.org/utilities.html and download the EEPROM Utility for LiteOn Drives. Run that program and click on the “crossflash” tab and then on the button 4x1s->811s (drive). Once you do that, everything should show up as an 811s on your system.

PS, you may have to download WinAce in order to decompress the file.
PPS, Now that I think about it, it could be step 1 and step 2 were reversed, but I don’t really think it matters.

Good luck, Rick


#4

It does not matter if you reboot :). The right way is to use the eeprom tool and then update the firmware.


#5

lol, even more confused :slight_smile:

I got ya, ill give it a go and see how it does <:>>
thx guys


#6

It is quite easy. The 811 firmware expects some values set in the eeprom and checks them at boot time. If they are not available, the led flashes. The eeprom tool set these values. So it is a good idea to set these values before the 811 firmware is started.


#7

hey ala42 thanks for your help it worked no problem :wink: thankx. Yea i got the flashing led the first time i did it before.
I succesfully burned data to a dvd- it worked fine. Although only wrote at x2?? firmware i used was hs0k, thinking that i can always upgrade if needed.
Thanks again…sasarchiver


#8

Thanks to rsblaski too :wink: