40 125s - "hanging" at end of burn, burning not completing

vbimport

#1

Okay this is just pissing me off. I got my Lite on 40 125s after waiting 7 days from newegg. Then after I finally got it, it seemed to be working (after I updated nero). Now when I go to burn a CD (any cd, data or audio) it hangs at the end, my PC locks up, and I loose a cd-r. The light is still red when Nero says 100% but I have to restart my damn computer and loose everything. DMA is enabled and I'm on Windows 2000. I'm using Fujifilm TY cd-rs, I've tried my Memorex as well and neither work. I've updated my firmware and all that. It's not overclocked. Reads cd's fine. please help me:a


#2

Uninstall and reinstall Nero 5.5.8.2.

Check the ASPI layer and upgrade if necessary. You might want to try the SP3 (it’s beta though…).

If everything fails, overclock to 48x and see if it works.


#3

Reinstall didn’t work and I dont’ want to overclock. When i ctrl alt delete, it says not responding. any more help??:a :a


#4

Do you have antivirus apps running when you are burning CDs?

Perhaps this might help

Try Nero 5.5.9.0 (Just released

:slight_smile: )


#5

Upgrade to the latest firmware version ZS0K…


#6

Hi,

I have experience an issue very similar to yours with my 40125S

My machine would nearly always lock-up at the very end of a burn, but only when burning CDS nearly to capacity (e.g. 79min 45 seconds on an 80-minute CD). Slightly shorter CDs would burn perfectly.

I noticed that the following steps could decrease the likelihood of a crash, but not eliminate it :

  • Running the PCI bus at its rated speed (mine is overclocked from 33 MHz to 37 MHz(
  • Burning CDs at their officially rated speed.

At that point, I had tried firmware ZS0G and ZS0J without success (both P-cav firmwares, if memory serves).

However, I then tried downgrading to firmware version ZS0A (a Z-CLV firmware) and, lo and behold, crashes became a thing of the past, even with my overclocked PCI bus and while burning beyond rated speeds!!!

Good luck to you if you decide to try ZS0A. Do let me know if it helps.


#7

Yes overclocked or underclocked PCI bus = a very bad idea, been there myself:rolleyes: