40/12/40 speed problem

vbimport

#1

I got a weird problem, i can’t seem to write aboe 24x with my 40x cdwriter, mostly he writes at 16 speed. kinde sucks … I tried with different programs (clonecd and nero) and different cd media. I use win xp and the latest firmware

Anyone got any idea ?


#2

Originally posted by Tuy

I got a weird problem, i can’t seem to write aboe 24x with my 40x cdwriter, mostly he writes at 16 speed.

kinde sucks …

Now, does it really suck or just kinda ? :bigsmile: half way ?

Is it data or audio files are you trying to burn with your drive ?
It’s well known that this drive’s speed is being limited to x24 when writing audio.
What media do you use ?

Q: (11/04/02) My Plextor recorder does not perform at maximum speed, many potential buffer underruns are reported.

A: To investigate this problem, please download PXInfo and send us the result of the program.
For more info please check the PXInfo page .

Q: (11/02/02) My PlexWriter PX-W4012TA does not write at highest speed, how come?

A: Verify that you are using the correct certified media.
For more info please check the CD Media page .


#3

Our own Plextor FAQ is also very handy… :wink:


#4

Originally posted by G@M3FR3@K
Our own Plextor FAQ is also very handy… :wink:
Absolutely !!! No doubts 'bout it ! :bigsmile:


#5

In the bigging it did the work at the highest speed, then i reformatted my windows, so i’m guessing it is a setting i didn’t set, but i can’t find out wichone…
Since then i tried the same media, i tried other ones to, but always the same problem

And it is just data, no music or anything


#6

DMA is probably not enabled for your Plextor recorder, can you check with Nero CDSpeed for example?


#7

DMA is enabled, i’m not a n00b :slight_smile:


#8

Well if you’re sure then the problem lies elsewhere (although DMA is highly likely). Have you installed the latest drivers for your IDE busses? Can you recorder audio at maximum speed (24X)? During the write process, do you see your buffer size fluctuating (draining, filling, draining, etc)? Before formatting, could you burn the same media at maximum speed? Final question: when writing the media with PoweRec disabled, does 40X recording work? We need more info from you, else we can’t say what the problem might be…


#9

ok i was about to start my own thread and found this one after searching, i am having the exact same problem, i have the 40/12/40s and for the life of me have not been able to burn @ 40x, it always completes @ 24x. any higher, 32 or 40, it will give me errors. i have burned mp3’s, audio, mpg, avi, doenst matter if i use TAO or DAO. i have used sony, TY, verbatim, and fuji media, same problems.
i am using the 1.05 firmware on windows xp sp2.
when i burn using my ide nec3500ag dvd burner, it burns @ full speed no problems. I know the drive can read cd’s @ 40x, dont know if that matters for burning. i have never tried cdrw media. any ideas? i’ve checked the FAQ and plextor site, it says for audio it defaults to 24x, but just files in general will error out. i have disabled powerec and buffer underun protection to see if it made a diff, none at all. thanks in advance.


#10

What are the errors you receive? Which software are you using? Which media?