4.11s turns DVD+RW disks into CDRW

vbimport

#1

My backup software Dantz Retrospect 6.5 does a “custom configure” for drives not tested by Dantz. It decided it couldn’t read the disks, while at the seame time it turned two 4x Memorex DVD+RD disks into CD. One of them had previously been written by Nero 6 with 2.5 Gigs of date. The other was blank.

I have tried rebooting and erasing the DVDs with Nero 6. I can still write to them as DVDs with Nero 6, but when I look at the files in Windows Explorer, it also reports that the file system is CDFS and sees the drive as a CD. (But on startup with no media in the drive, Explorer says it’s a DVD drive.)

Has anyone seen this happen, with Retrospect or other software? Any fix, either to save my two DVD+RW disks or for future use with my backup software?

I just got the 4.11s (OEM package) a few days ago. There didn’t seem to be any problem just using Nero 6 with that media. I don’t know what firmware it came with. I haven’t tried flashing. My box is WinXP Prol

.


#2

Please do not crosspost (asking the same question in two different forums or threads). It is against forum rules.

Thread closed. :cop: