4.0.6.5 Beta crashes after starting second backup

vbimport

#1

4.0.6.5 beta crashes when you try to backup a second DVD without closing DVDfab in between. Attached please find crash report.


#2

This is happening to me as well.


#3

And me as well, once I tried it.


#4

Actually, now that I have tried a few more back ups I see that I am having numerous problems, the crash is one, then when I insert a DVD Fab just keeps doing its open DVD deal when it reads the DVD, also some other freeze ups/crashes.

I rolled back to the previous version but the problems were still there, that make sense?


#5

Ditto, here…I’ve been Closing and re-Opening to keep Platinum sort of stable. Even doing that, though, there are a variety of stability issues and crashes.


#6

[QUOTE=Stryk911;2003775]Actually, now that I have tried a few more back ups I see that I am having numerous problems, the crash is one, then when I insert a DVD Fab just keeps doing its open DVD deal when it reads the DVD, also some other freeze ups/crashes.

I rolled back to the previous version but the problems were still there, that make sense?[/QUOTE]

If you do a roll back and the problem is still there, try doing a “Clean” uninstall using the steps below in my signature :cool:


#7

I’d done a clean install…

My crash occurs when you say “Burn Again” after Fab has successfully ripped & written the first disk.


#8

[QUOTE=GregiBoy;2003874]I’d done a clean install…

My crash occurs when you say “Burn Again” after Fab has successfully ripped & written the first disk.[/QUOTE]

If I want or need to burn another copy I always just click Finish and then select the temp folder that was made and select full disc that way it starts the burn to disc process


#9

I too am having the issue of of 4.0.6.5 Beta crashing when trying to copy more than 1 DVD, the second DVD gives the crash log screen. I am not trying to burn to DVD but am ripping to HD when this happens. However if I close DVDFAB between rips it appears that it is working correctly.

Larry :sad:


#10

[QUOTE=DaGeekster;2004221]I too am having the issue of of 4.0.6.5 Beta crashing when trying to copy more than 1 DVD, the second DVD gives the crash log screen. I am not trying to burn to DVD but am ripping to HD when this happens. However if I close DVDFAB between rips it appears that it is working correctly.

Larry :sad:[/QUOTE]

That is exactly the problem I was trying to decribe. I’m glad I’m not the only one.


#11

Same problem here also I thought it was my old machine that i just redid.I had just finished reloading Win2000 Pro

bean55


#12

Dear all,

We will check the problem asap, thanks for your report.

Best Regards,
Fengtao


#13

Hey all,

Sorry to add more to this thread but am having lots of (in my case) small’ish issues with 4.0.6.5 — mainly the probs are the Registration screen appearing somewhere in the ‘backup’

DVDFab starts OK and then analysis’s the disc – sometime when the copy (to HDD) starts this then get t he registration form and the prog crashes…

I can normally re-start and it OK after this ? but seems more un-stable than any previous verison at the momnet.

I know Fengtao and team are looking at this and if I can supply further info. will do so…

B e S t,

Asbac


#14

[QUOTE=fengtao;2004482]Dear all,

We will check the problem asap, thanks for your report.

Best Regards,
Fengtao[/QUOTE]

Thanks Fengtao, that’s what I was hoping for.