3s163 to 1633 Failure. PLEASE HELP!

vbimport

#1

tried to do the 3s163 to 1633 update according to the instructions detailed within the forum.

did the omni patch first, then updated the firmware. about 4 seconds after the progress bar reached 100% for some reason i lost power and the computer shut off. (appears i need a new u.p.s. among other things).

when i restarted the computer the drive light will flickered once, but that’s all. then when xp starts the drive doesnt show up in explorer, disk management, or device manager. additionally the drive will not open when pressing the open/close button. i’ve rebooted numerous times. tried the drive in different box.

is the drive hosed?


#2

you can use Mtkflash to recover the drive in dos mode.
look here: http://dhc014.rpc1.org/howto.htm#mtkflash

you will also need a .bin firmware file. i suggest upgrading the drive to 1653S with CS0T firmware. download “CS0T - patched - crossflashing, multi-colored LED” from here: http://codeguys.rpc1.org/firmwares.html#SOHW-1653S
use the Xflash utility to extract the .bin firmware from the .exe file: http://codeguys.rpc1.org/utilities.html
use this extrated .bin file with mtkflash.


#3

Thank you for the quick reply and the help, I was afraid I was going to have to toss it in the rubbish bin. Forgive me if this is a simple question, but why do you suggest upgrading it with the CS0T firmware? I’m assuming that it’s a better way to go… but why?


#4

a 1633s and its clones have the same hardware. the 1653s firmware also supports 12x -r writing, where the 1633s only allows 8x. i got better resullts with 1653s firmwares than 1633s ones. sony’s BYX5 is also good, but it’s outdated, CS0T also gave me slightly better results with any media type than BYX5.


#5

WOO-FRICKIN’-HOO! :clap:

thanks soooooooooooo very much! rescued and updated the drive without a hitch.

you da man, mon! :bow: