3550A Burning CD-R probs

I can’t take this tish anymore. I’ve had enough problem solving and patience and trial-and-error for one night. I’m now clear out of ideas and I need help please!

Here’s the thing: I had a LiteON burner that I thought was nearing it’s end of life because it was having issues burning MP3s onto CDs (would make audio-cds just fine and data CDs), so I figured I wanted a DVDburner anyways and bought this NEC 3550A. Alright, so first thing I do is burn some videos on to a DVD and I’m jolly as can be. Everything works great. Next thing I try to do is make that MP3 compilation for a friend I wanted to do with my old LiteON, and BOOM- SAME fuhneckling errors I was getting before. “Cannot Perform Fixation” “Invalid Block Address” “Cannot Perform End Track”. So I began to think it was a NERO problem and just tried windows burner and BABAM- does not work. Realplayer perhaps? No. Didn’t work either. So what the fedge I think? Crappy burner? I don’t understand how it can be the burner if I am burning DVDs just fine. So what about the media, eh, eh? Well I thought that too. Maybe my CDRs are just total swaggish, but I dont see how that can be considering I’ve tried 3 different kinds!!

Now you see, I’ve gone through every scenario and disproved it somehow. The only thing that I can think that makes sense is some windows setting that is preventing my drive from copying the data correctly… OR some weird azz problem with all of my mp3 files, which wouldn’t make much sense considering I burned them fine a few months ago.

I DON UNDERSTAND ZE LOGIC BEHIND THIS MESS! Please HELP!! Thank YOU! I’ll reward you kindly, I promise.

You are using Nero, so why didn’t you visit their support sites??

Update Nero to the latest version, by the way.

Did you read all the way through? I tried using windows and realplayer afterwards and neither were working. I’m convinced it is not a Nero problem.

I read somewhere else about enabling DMA, and after reading a guide on how to do this I notice that my drives are not under my ATA IDE/Controller tab in device manager. I can’t even get to the screen in order to enable or disable dma! ughH! What is that about? Any other way to go about enabling dma? Should I just reformat my doggamn computer and hope it fixes everything? I seriously am running out of ideas.

What version of windows are you running? Do you have any IDE or ATA controller cards installed, or are your drives connected to the motherboard IDE controllers?

Under your IDE/ATAPI Controller panel in device manager, you will have “Primary IDE Channel”, and Secondary IDE Channel. If you right click those, and select the Advanced tab, you will be able to see your DMA settings.

That’s the thing- I dont have those options! Under my IDE/ATAPI Panel all I see is NVIDIA nForce Controller (I have an nforce2 mobo).

My CDRoms are connected directly to the motherboard, and I’m running Windows XP.

I have the same problem… I’ve used Nero Ultra Edition 6.6, DVD Shrink, BurnNow and DVD Xcopy Platinum to burn my DVDs with ZERO problem. But when I use Nero to burn my CDs it shuts down my computer and automatic restart my computer.
So without knowing how to fix it, I’ve been using BurnNow to burn my CDs with ZERO problem… and life goes on…

Well it’s a novel way to get attention to a thread but I think it’s better to just keep it to the point. :wink:

Thread title changed

I’m not sure how intelligible you guys are on computers or how far outside of burners the general knowledge around here is, but does anybody have any idea why my IDE controllers are not showing in my list on device manager? IDE Primary and Secondary don’t come up under IDE/ATAPI Controller list, so I have no way of enabling dma!! Gahh! I don’t understand.

Thanks for any suggestions.

edit: and just you wait C0deKing, if I committ suicide I’m leaving up to my parents to hold you personally responsible for causing it by changing my thread title! :cop:

Is IAA installed? Then use IAA.

Iaa??

Intel Application Accelerator.

LOL! I hope with everyone’s help it doesn’t come to that. :wink:

I had an Liteon brand CDRW Burner Model LTR-48246 which worked fine with the bundled Nero Version 6. I need a new DVD burner so I bought a Liteon DVD Burner Model SHW-160P6S. I installed the new DVD burner and also kept the old CDRW-Burner. WindowsME recognised the hardware but Nero would not show or allow the new DVD anywhere. It only allowed the choice of CDRW and no DVD burner. Accordingly, I downloaded Nero7. That did not help and instead caused more problems by kept repeating that old Nero software existed and the auto unistall keep popping up despite allowing it to unistall all previous Nero. I returned the Liteon DVD and exchanged for a NEC ND-3550A DVD burner. Same problem. I solved the problem by restoring WindowsME to a week ago and removing the old CDRW. Now I can burn DVD data disks. I am not certain what problems will surface later. I am worried.


@GreenFloyd. Try removing the Nvidia IDE drivers by going to your control Panel>Add and remove programs> find Nvidia drivers and click change> select only the IDE drivers for removal and restart your PC. This will roll your IDE drivers back to the preferred STD MS IDE drivers then see if your IDE channels are there. If not I suggest you reinstall your chipset drivers from your Mobo CD or the nVidia website. For what it’s worth I don’t think the IAA will help with a nVidia chipset.:slight_smile:

El correcte! :wink:

OKAY! I got new nvidia drivers and now I can get into my IDE controller ports. Here are the options I have for my RW drive I’m having problems with:

TRansfer Mode: Ultra DMA2 Ultra 33 (is selected)

options: Ultra DMA 1, Ultra DMA 0, Multi-Word DMA 2, 1, 0, PIO MODE

Radio-buttons: “Let BIOS select DMA”, and “Enable Read Caching” (greyed out) and “Enable Write Caching” (greyed out, unselectable)

Slave drive DMA is ULtra DMA4 Ultra66

Does it make a difference they are different speeds on the same IDE cable?

I hope this info helps somebody help me out :slight_smile:

that sounds OK.

Have you looked into the mobo BIOS for the IDE/DMA settings yet?

IN case anybody finds this on a google search and reads this in three years experienceing the same problems I have experienced, you can find that the problem has come to a happy resolve. I installed new nvidia chipset drivers and everything is now dandy. I KNEW it was a damn computer issue and not a problem with the drive!

Thanks y’all!