3540A still thinks DL DVDs are CDs (Help!)

vbimport

#1

I am getting really mad with my 3540A drive! :a

(As previously reported… :wink: ):
I had some datawrite DL discs that were not recognised, tried all firmwares to no avail, so then ordered the verbatims DLs - THE ones to buy, right? :confused:

The problem is still the same :doh: . When I put one of the DL dvds into the drive, in windows explorer, the drive description changes from saying DVD drive to saying CD drive. Nero disc info recognises the disc as a blank CD. What gives? The Bios and device manager recognise the drive as it should be, with no reported problems.

This seems to be key perhaps? The fact that even explorer tells me it is a blank CD rather than DVD?

This is really frustrating, any ideas…?

If I was to return the drive, should I ask for a different one next time, all I read on this forum with the NEC is problems, problems, problems! :sad:
.
.
.
(things I have tried so far:
remove other CD drive
plug dvd drive into primary IDE socket rather than secondary
firmware update
)


#2

Can not agree on that one!


#3

does it burn fine anyway?


#4

Try burning one and see what it does. My guess is that it will work just fine.


#5

Agreed, don’t trust Windows Explorer…trust Nero, RecordNow, DVDInfo, or a program designed for the specific purpose of burning different media types.


#6

Original post: “Nero disc info recognises the disc as a blank CD”

@Keller: About Windows Explorer forget it, it states just anything. :rolleyes:
Have you actually tried to burn one?? What happens in Nero?

" all I read on this forum with the NEC is problems, problems, problems!"

All you will read on forums are “problems, problems, problems”. That’s what forums are made of! :bigsmile:
If you think NEC is trouble, take a look at the Benq forum!! :bigsmile: LOL


#7

Actually, I wanted to burn a project in Pinnacle Studio 9. As it was shown as “no media” I assumed it would not let me click the burn button. But I clicked it and hey presto, it burned it. It said it was burning a 4.7g disc and therefore at 73% quality, but it actually burnt it to full quality, 5.6g I think.

So, success! :clap: :clap:


#8

Repeat after me: “I deeply apologize for having given NEC a bad name” LOL :wink:


#9

on your nero what version is it? unless it is 6.6.x.x it won’t do DL nor will it display the correct info about DL


#10

Good thinking Cnelson - :iagree: I always forget about software updates, assuming (silly me) that all Nero users update to the latest version… :o


#11

Explorer reports exactly that for me and all my friends that have 3540 also… Nothing to worry about just use your fav burn app and it will work…