3540A Multisession issues

Hi,

First it is a new NEC 16X DVDRW DL ND-3540A v1.01 firmware

I am currently using my dvd writer for data backups.

I am running into multisession issues and need to know how to resolve it.

I have tried Nero express 6.6.015 and Rozio.
Roxio seems to work better than nero.

Nero pops up a warning that some dvd players won’t see the second session.
It would be nice if this 3540A would see it itself.

multisession issues:
When I burn a 4x imation dvd-rw it works fine. media code:CMCWO3

When I burn a 8x fujufilm dvd+r it won’t see anything but the first session. media code:RICHOHJPN (R01) (002)

When I burn a 8x maxell dvd-r it won’t see anything but the first session. media code:CMC MAG.AE1

what would cause this?
the rewritable dvd’s work fine and the single write’s don’t.
is there anything I can do?

DataCom

i use recordnow max and it works with dvd-r disks fine

 cheers  bighun1952

I use Nero 6.6.0.18 and it works fine with multisession / Nec 3540A / 1.W5 (based on 1.01).
Discs used are TYG02, MCC02RG20, MCC03RG20, RITEK G04 (old stock :wink: ), CMC MAG AE1.

Are you sure you always select the last session when launching the “continue multisession disc” in Nero? This is important…

CMC MAG AE1. is old stock?

Actually I haven’t seen “continue multisession disc” in Nero. Maybe that is what is wrong. Not sure if that was in the version I am using, which came with the drive. Where would I find “continue multisession disc” in Nero?
All I get is a popup window stating that not all readers/burners will recongnoze a multisession disk, then it asks which I want to do, multisession or not. It doesn’t say “continue multisession disc”.

DataCom


Old stock referred to my Ritek G04, which are from before Ritek quality control went downhill. :wink:

See the image below, this is what you should get in Nero when you launch it with “new compilation”.

The first time you write to a multisession disc, you must choose “start multisession disc”. Then after the first session has ben written, when you come back to the disc you must choose “continue multisession disc”, then select the last session on the next screen.


My version of nero doesn’t even look like that, It is the Express version. There must be allot of difference between these versions. I see you are using the Enterprise Edition. Maybe the Express Version doesn’t have the options needed.

DataCom

OK, sorry, I can’t help you then :frowning:

I’ll ask a mod to move the thread to the Nero forum :slight_smile:

Ok, I have upgraded to 6.6.0.16 and have updated to 6.6.0.18. The multisession is still not working. When using burn in SmartStart when starting a new dvd the multisession is grayed out. Should I be using Make Data DVD? or “Make UFD DVD”?.

I noticed the same issue using Roxio 6.xxx. I can do multisession on both dvd-rw and dvd-r but will only see the first session on the dvd-r as with the dvd-rw will show everything and everything is accesable on dvd-rw. So is this a software or hardware issue?

DataCom

just look around the options and enable multisession dvd burning…

Where would that be? :confused: - I couldn’t find any related option. Here multisession is selectable by default when creating a new compilation.

@DataCom: If you launch Nero Burning Rom directly, not via SmartStart, what happens?

Just noticed this.

I definitly think you should. Multisession is only available for data (as far as I know).

ok, I have got multisession working!

here is what was happenning.

If I used Nero Burning Rom instead of SmartStart, the box for continue multisession was checkable. getting to Nero through SmartStart or Nero express was grayed out.

As long I always open a new compilation I can do multisession.

if I added data in the default compilation that was opening, it wasn’t importing previous sessions. I turned the default compilation off, so now a “new” compilation has to be opened when either Nero Burning Rom or SmartStart is used, it is blank and requires a new compilation to be opened. This appears to be the only way to force Nero to see previous sessions.

looks like Nero left out some simple stuff when they designed Nero.

Roxio will open with a default “new” session and you can add what you want.
the first time you add something it pops open a window asking if you want to import the previous sessions.

I didn’t see any options in Nero to do this, is there such an option?

Thanks for your help!

DataCom