3540a buffer insanity

vbimport

#1

When I read through the FAQs I was briefly less worried when I saw a topic that almost perfectly describes my issue- the buffer dances around wildly when burning in nero. However, I’m not completely sure that my issue is this normal. The wildy dancing write buffer is slowing the process… a lot- I set it to burn at 8x and a 4.7gb disc takes 35 minutes to complete. The way I’ve seen the FAQ’s version of this issue talked about also makes me believe that the ‘dancing buffer’ only lasts for a while, whereas my problem persists throughout the enitre burn.

My assumption (though I shall make it known now that dvd burners are not my specialty) as to what is going on is that every five seconds it suffers the classic buffer underrun, and then the fancy protection system kicks in. However, I cannot figure why I’d be getting buffer underruns in the first place. Ultra DMA enabled, the drive it’s writing from transfers at roughly 55, using MS’s ide controller drivers, latest motherboard bios, 1.w4 on the NEC (had tried 1.w5 first), media resonably well reviewed and is rated for 8x- I can’t think of too much else to check.

The system:
Abit NF7-s (rev 2 (nforce2 board))
AMD Barton 2500+
512x2 PC3200
Windows 2k pro (sp4)
Nero 6.6.0.13

Any thoughts?


#2

DMA turned on. Use MS ide drivers instead of NVidia.


#3

Ya, same with me. Drive is running in UDMA 2 mode with MS drivers and the buffer is all over the map. As near as I can tell my test burn plays OK on my standalone (watched about half the movie) and it didn’t take that long to burn at 6X using real TY media from Rima.

Also, my first burn with this drive was done with DVD Decrypter and it was still jumping all over.

I am going to do some more burns later today just to see if its a consistent condition, or possibly just something weird with the initial burn.

By the way, the ND-3540A is set as primary on the secondary channel. System specs are as follows:

P4 2.0 with 512 MB ram at 400 MHZ
80 GIG Maxtor 7200 RPM HDD
ND-3540A DVD Writer
Liteon 5236 Ripper
Windows XP Home w/SP2

Machine was just reloaded clean and all background processes were turned off.


#4

a badly fragmented HD will couse problems too

My ASUS use’s the Nforce2 drivers from Nvidia and never had any problems


#5

nero tool kit
cd /dvd speed perform and post the following :

  1. create disc (waste one for us) post the resulting graph
  2. burst rate
  3. transfer rate

each of these will give a clearer picture of what is going on.


#6

I have the same problem on occasion with my 3500, i usually stop the burn and reboot, works ok after that
It’s normal to see about 8-10 buffer drops with these drives as the speed increases.
My good ole 2500 doesnt suffer the same problems, also the 3500 takes 30-45 seconds of lead in time wasted…why?
My plex 708a or nec 2500 start burning under 15 sceonds.
Also make sure your drive isnt running under pio mode.


#7

I have also the same problem but only when i am burning dvd video files: vob,ifo,bup; the dvd led is also going on/off during the all process but when it come to data the buffer is much more stable.In any case the data is ok and readable even if the process is slower than expected so i dont think that it is
a problem of buffer underrun.I am using Phillips dvd-r 1-x8 that have id:fujifilm03

P4 3.0 with 1 GB ram at 400 MHZ
120 GIG Maxtor sata
ND-3540A DVD Writer 1.01
Windows XP Home w/SP2
Nero 6.6.0.15a


#8

anyone???


#9

Sorry. I haven’t had the time this past weekend (honey-do list was quite large) to make any more test burns. I will try this evening.

Also, I am still learning about the media/burn tests and haven’t understood what it all means, or how to exactly perform them. But, I am still reading all the posts on the subject and I am sure that it will sink in eventually.

Lastly, to the poster who suggested the HDD defrag, the drive was defragmented immediately after the full system reload, which was before my initial burn. Also, and as a matter of habit, I defrag my machines once a week needed or not.

Sorry for the delay.


#10

I remove today the primary and secondary ide channel under safe mode and let the system install the drivers again. I burn more dvd video files ,everything was ok, no more dancing buffer and the speed was accurate with phillips media and verbatim.


#11

You got switched into pio mode, happens occasionally because windows sucks
35min burn for 8x burn or any x is about right in pio mode. have a cousin that happened to him and did the same thing as well! yes, the buffer is very unstable. if you do control-alt-del, performance you will see 100 percent cpu usage. Hint the slow down!


#12

I have the similar exprience with Alcohol 120% when burning a img-file. I get decent speeds (4.1x) in the begining. When it reaches about 800 mb mark the memory buffer just empties and speed drops to between 0.8-1.5x and stays there until about 4.1 gb mark where it jumps back to 4x again. The whole process takes about 30 minutes.

I have a brand spanking new NEC 3540A with standard firmware (Im hesitant to upgrade to a non-standard firmware since Im planning on returning the drive).
My data are on a SATA disc with zero fragments. I run several defrags to make sure of this. the data are also a single file therefor reducing diskseeks.

Im running on a Asus motherboard (P4R800-V) with 1 GB memory. MS-drivers for UDMA-access.

I also had troubles burning a regular music with the Nec drive using Nero Express. Creating several coasters until I switched to Track-at-Once.

Any ideas what might be wrong?
I posted a screenshot of my test run of Neros CD-DVD Speed.

Are my drive broken/defective? Im very close returning the drive and getting a diffrent brand.



#13

I had another coaster today, semaphore timeout the error says, rebooted, now burning fine.
Oops spoke to soon got to 83% the semaphore timeout period has expired!!!
Using Fuji -R’s even set to burn at a low 4x!!! TY02’s
maybe they dont like to burned a slower speed?


#14

@Budman62 – i think i have seen that a couple of times in the nero forum

@DVD-burned? – the burn you posted is exactly what 8x media are supposed to look like. the small slowdowns are where the drive is running OPC to make sure the burn is perfect.


#15

Seems the 3500 is really screwed now, unless the file that i’m burning has problems, i’m using dvddecryptor burning a iso ps2 game.
Ive burned over a 1000 dvd’s without much problems, maybe she’s getting tired…
I’ll try cleaning the lense tonight.


#16

Just a quick update on my experience with my new drive.

I switched drives at the store today and I saw some improvements. I also read some posts here on how to setup your system to get maximum performance.

Now the drive at least outperforms my old external HP 200 dvd-writer.

But still the Memory buffer seems to be the major problem. Sorry if Im seem a bit thick here but I can’t shake the feeling something is not right.

Below are two graphs of an actual burning. I used Alcohol 120% to burn a img-file.

The first one show burn speed measured every 0.5 seconds(purple graph) and a sampling every 4 second(turquoise). As is painfully clear it drops to about 1.6x at 3.2GB burnt.

The second one is CPU(green) and memorybuffer(purple) utilisation.
A few spikes in CPU usage is not an issue but at 42% the memory buffer just bottoms out.

I have read on the forums that the buffer goes up and down alot but the memorybuffer remains empty. And after a while burn-speed goes down most likely due to burnproof technology.

Is this to be expected or am I doing something wrong?



#17

google might help


#18

where? where did you read that? the cd speed you posted is PERFECT that leads me to believe the drive and system are fine but your software (alcohol) might be the problem.

And after a while burn-speed goes down most likely due to burnproof technology.

Is this to be expected or am I doing something wrong?
burnproof is a recovery method not something that causes buffer issues.

if you create nero images there is an option in cdspeed to burn them so you do not waste a disc. if you only have a problem with one burning program it is not the drive or computer


#19

My 3500 had 2 dead burns this morning, not the semaphore error either, the BenQ 1640 came today so it’s cyanara NEC!!!