3540 with verbatim. questions/scans

vbimport

#1

After trying JVC media and getting poor results I decided to buy some verbatims. I found a 100 pack on sale on ebay.

Anyways, they are verbatim MCC02RG20. The serial number off of clear inner most hub is: MAH628JA261014932. On the box it says made in taiwan.

I burned 4 discs with NERO. All the same movie but different speed. 12x, 8x, 4x, 2x. I waited about half an hour after each burn to do the scan.

Shouldnt I be getting better results than these? Is there something I can do to make the quality better? Do all you guys use Nero to burn?

Thanks for the feedback…

The attacments are in order from top to bottom-12x, 8x, 4x, 2x…


#2

what firmware are you using ?


#3

i think 1.01

if there’s a newer or older firmware available try that or just burn at 8x seems like a winner


#4

Hi :slight_smile:
Make sure you have latest f/w official 101 now in 5th edition
Better still try Liggy & Dee’s f/w :bow: :bow: :bow: @
http://www.micheldeboer.nl/firmware/index.html :bow: :bow: :bow:
The media you’re using was originally meant to be written @ 8x hence 12x is pushing to the limit @ 4x many people say they get a cleaner/deeper burn @ 2x
however the burn is worse due to the writer being optimised for the higher speed


#5

I still have the stock firmware. I never tried any of the other firmwares because I dont know to much about them. I have read the firmware thread at the top of the forum but still didnt really know which one would be best for me…

I checked out the link you just posted. which one is best? The fifth edition original. As of right now the only thing i usually do with this burner is backup movies. or convert AVI files to DVD then rip them…Right now I have about 100 verbatim DVD-R’s id like to use up…Dont know if this helps any???

Thanks


#6

I just dumped my stock firmware 101 to my c drive.

After you flash the drive. Is the command prompt supposed to say anything? When I hit “flash” the drive light came on and it looked like it was thinking for about 10 seconds. Then went off… I hit the prompt -scan and it looked the same? I tried to update to the 101e firmware…