3540 - problems reaching 16x speed

vbimport

#1

Hello,

I only recently tried burning at 16x with my new NEC, and noticed it has problems reaching that speed. First of all, some background info: Windows 2003 SP1 here, burned using CD Speed 4.01. Drive is secondary master, with LiteOn 832S being secondary slave and data source being primary master. Device manager lists both NEC and LiteOn as UDMA-2. I tried copying back the source ISO and it was stable 32mb/s. Interface burst speed for nec was reported as 24mb/s. Firmware being 1.W3.

Now, all the 3 discs I tried (Verbatim 16x DVD-R, Verbatim 16x DVD+R and Fuji 8x (Yuden T002)), turn out looking like the attached pic.

What could be the problem here? Is my drive fuxored?


#2

Here’s one more after updating to 1.W5… same problem :frowning:



#3

Try CDSpeed without burning an image file and please post back.

Sometimes the AOPC kicks in and slowdown the write speed (here) but looking at your graphs, I doubt that was AOPC. The green write graph was suffering (small little spikes) before it dropped down.

What is your system spec? Maybe you need to defrag your HDDs?


#4

what do you mean to try CDSpeed without burning the image?

the specs should be enough - P4 3.0Ghz, 512 ram, 80gb 8mb WD… when I try to copy the file back it copies fast enough (32mb/s).

when i do quality scan of burned discs it looks great - flat, low errors, so it shouldnt be AOPC (at least doesnt need to).

it all looks really fishy to me - same prob with different discs, different firmwares…

i guess i could try burning in Nero to check if buffer keeps full during all burn but then I cant see the speed graph shrug


#5

Hm… as you say it’s not a UDMA issue… the only options I can think of is to roll back the IDE driver to MS IDE (if you already don’t use them) as this might be the problem… or LD firmware optimisations don’t work well for you. Dee makes the changes to the write startegies according to the quality her own burner produces… this doesn’t mean it will work for every Nec 3540 out there so this things are possible (many people forget this and if this is the case LD 1.Wx firmwares are useless for you)… so I would suggest to try a firmware that doesn’t have the write startegies modified…like Liggys firmware with bitsetting… it might help.


#6

Options - Standard Tests- Transfer Rate – uncheck “Burn image file”, Nero will create random data files when writing.


#7

right - i’ll try that after i try to burn in different os first…


#8

Oh right… I remember now… this is the issue when burning .iso or .nrg with Nero CD/DVD speed… cause unknown… also no fix available. =)


#9

This is a well documented issue with CD-Speed and NEC drives when you try to write a disc at 16X using an .IMG .NRG file, basically the buffer starts lagging and cuts the burn speed back. Eric knows about this problem and is trying to fix it.


#10

Try different media, three burns that drop at the end are not that uncommon, I had that problem with my 3540 1W4 and I reflashed it and my results were different (better) Now I always flash twice.


#11

that was 3 different media!

ok, i’ll try to waste one disc and burn crap then =)


#12

I had the same problem with my LG 4163B. I upgraded my RAM and it sorted it out.


#13

you were right! i really need to learn to ASK before wasting quality media… I just didnt want to be intrusive and tried to check different stuff myself lol…



#14


#15

right there codeking pm him