3540 16x failures

vbimport

#1

i have rma’d this drive and i just need a little valediction;

the discs used are fuji 8x (ty t02) and verbatim 16x (mcc004) that burn nicely in my pair of 3500’s. as you can see from the differnt styled graphs i tried in 2 machines. dma is verified on and the drivers are MS. the cables were an 80 in the green graph and a 40 (since 40 is good enough for ata2) in the grey graphs. the green graph is the system with 2 3500’s. the 2 gig drop backs are ty the shorter one is the mcc


#2

nobody with an opinion?


#3

Yes! :slight_smile:


#4

\


#5

What do the scans from the 3540 look like?


#6

didn’t bother since it couldn’t hit speed. looked to me like the drive just wasn’t capable. i had a mcc003 that it did something similar with. the 16x were just the most obvious.


#7

Worth checking this because i have seen this problem before. Your pics shows DMA is enabled in Windows. Also check it is enabled in the BIOS, as some people have reported that the ND-3520 and 3540 have disabled this in the system BIOS


#8

bios on one only shows auto on the second my 3500 is back in and no ill effects… the scans are looking horrible so far


#9

ty and mcc





tyResult.txt (566 Bytes)


#10

and mcc003 no burn rate graph cause i tried with nero but suffice to say it was more than 14 minutes for a 12x media



#11

It looks like you have a faulty drive :frowning: I see you have a requested an RMA, i think this is wise and lets hope the replacement drive performs better.