3520a with bitsetting issue in Nero

vbimport

#1

I have a new 3520A that I flashed with the Liggy & Dee 1.UA firmware update.

I changed the firmware’s booktype to -rom for all settings. I then went into Nero Ultra (6.6.0.8) and changed the recorder to use the dvd-rom book type. (Tried the ‘use recorder’s setting’ also)

I am using ritek ridata 8x DVD+R media.

I cannot get my burned media to show up as anything other than DVD+R when I do a scan of the disc post-burn. The booktype is not actaually changing.

I have read the FAQ and searched these boards quite thoroughly. Any Suggestions?

Thanks.


#2

What software are you using to do a scan of the disc?


#3

DVDInfoPro.

I am also trying to ge the disc to play in a Toshiba DVD player that is supposed to be able to read DVD-R and DVD-Rom media.


#4

Anyone run into this?


#5

I’m confused. You’ve already changed the booktype to -ROM (Liggy’s Binflash), and then you tried to change it again via Nero? :confused: :confused:


#6

I had read in theses forums that if you leave NERO set to ‘Automatic’ it will still burn according to the Media Type, regardless of the burners setting.

So yes, the firmware bitsetting is DVD-ROM, and the book type setting in NERO is set to DVD-ROM. But my end result is still DVD+R.

Any Suggestions? What is another burning program that is recomended for burning with a different book type?


#7

DVD Decrypter :smiley: