3520a not reconized

vbimport

#1

I recently installed a program “EvID4226Patch212-en.zip” at http://www.lvllord.de/?url=downloads&lang=en. It is a patch for the program bittorent that was supposed to speed up my download speeds. After running this patch it said something like windows is missing a file that may effect a device to work. After that my drive does not function at all. It will not open and it is not reconized in my decive manager. I will attach my nero infotool. I also tried uninstalling all of my ide drivers and restarted to have new ones installed with no luck of my drive being reconized. Any help would be great, I need to find a way to undo this patch or something. Thank you so much for your time.


#2

Try removing the drive from your system. Boot into windows then close down PC and refit the drive. Restart and see if Windows can find it.


#3

Assuming you haven’t turned it off, run a system restore to the date prior to installing the patch.


#4

Hello I havent tried removing the drive yet. I’m just new to windows xp and have been using mac os 10 for the last couple years. Can you tell me how to run a system restore?


#5

I unplugged the drive and booted windows without and then shutdown and
replugged it back in and windows didnt reconize the drive. I then did a system restore back to four days ago before I installed the patch and my drive is still not functioning right. I am going to shut down one more time and make sure the cable is plugged in all the way, but after that I’m lost of what to try next. This is a oem drive and I didnt need a driver before it just worked when I installed it. Do I need some sort of driver now? thank you so much for your help and time


#6

System Restore is not a cure-all because it does not image the entire C partition. I have no idea what that crazy program does. However, you can try to remove it and clean up your registry.

Go into the BIOS and see if the drive is detected. Set the drive to AUTO detect mode. Reboot to windows and delete both primary and secondary IDE channels. Reboot. Still no detection? Format/reload windows should fix your problem.

In the future, always create an image file of your operating system PRIOR to any tweak. I recommend Bootit ng. It comes with a partition manager, boot manager, and drive image software in a $35 package. You can try the FULL version, FREE for 30 days.


#7

When in the device manager it does not let you select all of the ide primary and secondary channels at once. My question is when I unistall them can I just delete them and send them to the trash or do I have to uninstall them in the “driver” tab? Since you cant highlight them all at once, what is the best way to delete all of them? There are two primary ide’s, two secondary, and two standard dual channel pci ide controllers. Also under “disk drives” in the device manager it says “wdc wd8000jb-00jjao”. I have a western digital harddrive, is that this device? I dont know much about xp because I have been using a mac for the past couple years. I also set everyone to automatic in the bios that was suggested in the post above. I just want to try and fix this without reinstalling windows and all that. Thank you so much for your time.


#8

Go to Device Manager. Right click the Primary and secondary IDE channels in IDE Controllers and UNINSTALL. Reboot PC.


#9

Can your system find your 3520 by doing “scan for hardware chnages” in your device manager?


#10

scaning for hardware in the device manager did nothing. I understand you have to right click the primary and secondary channels and hit uninstall. But Do I have to do each of them individually? then restart and do the next one and so on.


#11

You can remove both, and reboot.


#12

ok it reconized all of the ide’s again and also a “disk drive” named
“wdc wd800jb-00jjaa0”. Is this my hard drive? or my dvd burner. I have no 3.5 floppy drive installed. Just my dvd burner. What do you think I should do now?


#13

yep that looks like your harddisk, its an 80 gig model?.

http://www.wdc.com/en/products/products.asp?DriveID=32


#14

haha yes westeren digital 80 gig. I am lost from how to get my drive to be reconized. I just dont want to reinstall windows and all that, but I may have to. Any other ideas or something I could try out there? Any information I havent given you?


#15

I would try to rule out a hardware problem first, but since you seem to be certain that the problem started immediately after you installed some program, I guess it’s a software problem of some kind.

I’m not familiar with your mainboard, but the “standard dual channel pci ide controller” driver is probably not the appropriate driver for your chipset / controller and is only used when the OS cannot find an appropriate one. Have you tried to download and install the appropriate chipset driver for your mainboard the Asus K8N? Look for the nVIDIA Chipset(CK8) driver here.


#16

Standard Microsoft drivers should work well with the NEC drives. The drive was OKAY prior to the introduction of the software.


#17

Well, it’s not so much the drive itself but the onboard controller that might be the issue. Anyway, it’s worth a try, and I personally wouldn’t use the std stuff when a chipset driver provided by a reputable vendor is available.

The drive was OKAY prior to the introduction of the software.

I must say that it’s beyond me why a piece of software that supposedly increases download speeds would cause this type of problem. I wonder if it’s a red herring of sorts.


#18

If you suspect the controller, then set the NEC as a slave to the hard drive. Same IDE channel.


#19

sorry I have been quite busy the last couple days and still have had no luck with my drive even after installing the nvidia ide drivers for my motherboard. You say for me to set my nec to slave to the hard drive. How would I do that? Could you please tell me step by step so I wont mess up anything.


#20

The IDE cable going to the HD has two connectors. Move the NEC to the unattached middle connector. Set the jumper to Cable Select if the HD is set as Cable Select. Also try Master for the hard drive and Slave for the NEC.