3520A new out of the box - Having a problem Burning any DVD

vbimport

#1

This thing will Read, writes CD-R, But won’t Burn DVD’s. I must be doing something wrong. I stick a DVD media in (Silver top 4X 4.7 GB 120 min) or (Memorex 2.4X +RW 4.7 GB 120 min) and try to burn a DVD using Nero 6.0, Alcohol 120% or DVD Shrink 3.2 and all it does is write a small setup on the DVD disk (enough to make it unusable ever again) and then freezes up my computer when I try to cancel the burn cause it isn’t doing anything. Could someone give me a clue? I havn’t flashed this thing because I’m afraid if its the drive thats screwed up I will violate the warrentee.
Ifo: P-4 1.2 GB Prossesor, win XP, 160GB HD


#2

my benq 1640 did this with fujifilm03 dvds, I sent it back as faulty
The burnt ring around the centre was very annoying.


#3

Two things I can think of. Nero 6.0 has a known compatibility problem with burning DVDs- update to the latest version (not Ultra, unless you have 6.0Ultra) from Nero.com. I believe latest is 6.3 or such. If you are already updated on Nero, then in Dvd Shrink when you get the menu arising where you can select BURN, make sure your burn speed selected is appropriate for the capabilities of your media. For example, when using the Memorex 2.4x, sat the burn speed at 2.4. Hope this helps.


#4

I’m downloading the updates for Nero at this moment. I’ll let everyone know soon.


#5

mpshake - not sure if this will help but I got mine working.
Bill


#6

Well, my IDE driver’s are on the FIS’s website but they tell me not to update the Bios without consulting their tech support. Of course they are only open mon-fri and … (sigh) I will have to wait, again.


#7

I tried to get FIC’s tech support on Mon. but after a half an hour on hold it dawned on me given the holiday they may not even be open for business. So, I called yesterday, spent another hour on hold, by the way they have “three” loops in their very pleasant recordings, one is a women refereed to by the masculine third loop as “Ann.” She comes in ever 60 seconds and thanks you for all your patience and tells you to keep holding or leave a message (its your choice). I figured if they won’t answer their phone, what makes me believe they will ever get to the recording! Then every 120 seconds a second women comes on and tells you in effect to hang in there, help is on the way. Then you get the rather pleasant sounding gentleman who wants you to be patient because Ann will be right back shortly. Now the funny part (if you can find humor in this) is that they are all looped indipenantly, so they begin to talk at differant times. At some points you get them all hitting at once, like their holding their own conversation with each other! After sitting on hold reading my email, checking the news and brushing and flossing I came down and made breakfast. After breakfast I called my mother, brother and was thinking about going out and shoveling my driveway when … a voice! OH MY GOSH! A HUMAN BEING!! I about fell out of my chair! An hour and a half and I hit PAY DIRT!! He told me FIC no longer does upgrade for my board, future upgrades are done by “FIS.” fis.com according to his tech wisdom and knowlege. Being the sap that I am I said thank you and went to fis.com where you will find “Fish Industries & Services.” I am sitting here now, banging my head on my desk in absolute FRUSTRATION! I don’t want to send this guy’s DVD burner back to him unless I’m sure its bad, is there “anyone” who can help?


#8

What chipset and what motherboard? FIC is a motherboard mfg that is not listed on the SIS chipset site. Have you tried uninstalling all the burning software, WinXP’s himat upgrade, booting into safemode and removing the drive in device manager. Then let WinXP reboot and find the driver itself. Then reinstall Nero first and update it. Then install dvd decrypter and see if it works at burning dvd’s.


#9

is your ASPI installed too? I guess that’s still needed, right?? Or am I showing my age… :frowning:


#10

Sorry, had to go out and plow the drive way. Hardcandy, the mother board is an “First International Computer, Inc (FIC).” Their web page is http://www.fic.com.tw/
I will try what you have asked me about, I have as yet done none of the things you mentioned. i am “capable” of doing these tasks, but not very good at diagnosis. As for iaminhicksville’s input, I am doing that right now and will see if it makes a differance. I’ll keep everone informed as I make each step, if you don’t hear from me for a while … ha, ha, call 911.


#11

Ok, AND THE WINNER IS … iaminhicksville !!! I am such an IDIOT! I remember using the “ad/remove tool” to remove the adaptec aspi controller with a Roxio software that I installed. I did not realize it was that critical, ha, ha …
Any way, I went and installed the driver, I still can’t figure out how to install the newer driver (aspi_471a2) because it says it will install its self to the C:\Adaptech\directory by default, but that isn’t there because I don’t know where to get the silly thing downloaded from the web (baby steps from here).
The one I put in last night was good enough to get the burner burning, and I flashed the it with the Binflash + LD3520 Beta 2. That worked out well, it took 19 minutes to burn a DVD.