3520a in firewire enclosure - CD-DVD Speed won't test!

vbimport

#1

I have my NEC 3520a in a firewire enclosure attached to my computer, and Nero CD-DVD Speed won’t do ANY test but the “transfer speed test”. Whenever I try to select any other test, it always runs ONLY the transfer speed test when I hit “Start”.

I’m using the 1.UC modded firmware.

Has anybody seen this? I’m trying to run a burst test, and it just won’t run at all. CD-DVD Speed does not run any test if I select anything but the transfer speed test.

  • Tim

#2

Try the latest version of cd-dvd speed 3.80


#3

Gotcha there already – that’s the version I’m using. :frowning:

  • Tim

#4

Are you sure that you have the correct drive selected in CD-DVDSpeed?


#5

Yup… see enclosed screenshots, and below is the info for the DVD media.
Everything seems to be in in order, but it just isn’t letting me do any other
sort of test. Weird…

Manufacturer : TYG03
Code : -
Disc Type : DVD-R
Usage : General
Recording Layer : -
Recording Speed : 2 X - 16 X
Capacity : 4.38 GB
4706076672 Bytes
Additional Capacity : -
Overburn Capacity : -



#6

press F9 to start creating data disc ( null data or images are workable).

and pls note u CANNOT perform transfer test ( F2) if the disc is empty!


#7

burst test will require a burned disc, not empty disc, for god sake :frowning:


#8

D’oh! Terribly sorry – that slight bit of information was something I was not away of. I thought it could simulate burst rate. Once again, D’oh!

(I learned this just after posting this, in another thread when somebody said “burn a data disc, then run a burst test” – too late, though, to save me from embarassment. :slight_smile: ).

  • Tim