3520a defies me and doesn't want to stay Slave

vbimport

#1

Ok, so I changed the jumper on my 3520a to slave, because I want it to be slave. But it’s still master, which somehow makes my DVD-rom not to be found by the computer. This is very annoying. My DVD-Rom is a Lite-On LTD163 GIH3 (it came with the computer).

So what do I do? :eek:


#2

And I suppose you changed your previous slave drive as… ?

You say you have a DVD-Rom… Is it master? Slave?
If it’s slave you have to change it to master.Otherwiser only Nec-3520, the DVD-rom or none of these will work.

It’s impossible to have two master/slaves in the same IDE. Your PC BIOS will find a drive or none.

If that is the problem, just change jumpers: DVD to master and NEC to slave.


#3

Actually I’m not sure if it’s master or slave, because I don’t have the manual for it. Unless all jumpers are the same for burners and drives, I won’t be able to know. I could try to change place on the jumpers to see what happens I guess!


#4

Put both drives in Cable Select mode.


#5

Yo-

Be sure that the drive you want to be “Master” is on the far end connector and the one you want to be “Slave” is on the middle connector-

I personally would use the “master” “slave” jumpers rather than “cable select” and you can find the jumper settings diagram on the top of the drive-

Mike