3520a, 1.UF, Nero 6.6.0.5 = Strange burn speeds

vbimport

#1

By “Strange burn speeds” I mean the burn speeds are REVERSED between CDs and DVDs!

If I put a blank 700mb CD in the drive, Nero says the max write speed is 16x (3520a is supposed to be able to blaze at 48x). When I go ahead and run through a burn, it is indeed “stuck” at 16x (2,400kb/s).

But if I put a blank DVD+R in the drive, well Nero says the max write speed is 48x!!! Sweeeeeeet! But I think we all know it’ll fail miserably if I try to burn a DVD at that speed!

I’m currently downloading Nero 6.6.0.13 and hoping that’ll fix the problem, but in case it doesn’t has anyone else run into any similar issues?

If I can’t fix this, I’ll need to revert back to the Stock Firmware, is there something special I have to do to revert back from Hacked firmware? I’ve already downloaded the Stock Firmware from NEC and when I tried to run it, it says “Target NEC ND-3520a is not found correctly”.

Any help is much appreciated!

Thank you.


#2

1.UF and Nero 6.6.0.13 are working fine for me. That is strange problem though. :smiley:

Edit - Since this probably doesn’t warrant its own thread, how long does it take my fellow 3520 users to burn 4.37 gigs at 12x speed? It always takes me around 7 minutes but the faq for this forum says it should take ~6min. What could be causing that?


#3

Update:

I updated Nero to 6.6.0.13 and now the DVD+R speed recognition is proper (showing 12x for ricohjpn01). So I’m happy about that. :slight_smile:

But it’s the same situation when I put a CDR in, only shows 8x or 16x burning speeds. :sad:

For the heck of it, I brought up DVDInfoPro and checked the media info (These are FujiFilm labeled Taiyo Yudens, 700mb):

Media Information

Manufacturer Media Code…Not Specified
Free Blocks…736966656
Free Capacity…702.83MB(736.97MB)
Media Type…CD-R
HD-BURN Certified…NO
Available Write Descriptor…CLV 16.0x 2400KBps
Available Write Descriptor…CLV 8.0x 1200KBps

Complete Media Code

Notice it’s only showing the 8x and 16x speeds as available CDR burning speeds. Is there some procedure I haven’t done for reverting the firmware, is that why I’m getting the error? I’d like to go back to the 1.04 Stock firmware to see if I have the same problems.

Thanks.


#4

I have a similar problem. When i try to burn cd-r i can only choose between x8 and x16 speeds. While Nec 3520a can write cd-r up to x48 speed. I downloaded mad dog firmware, because at first my dvd-rw wasn’t able to read one kind of dvds. I didn’t try to burn someting and don’t know if everything was Ok with stock firmware. So then i searched how to change mad dogs firmware. And in this forum found dees and layns (i can’t remember exactly) and flashed. But speed left the same. After that i found the solution how to instal original firmware. I flashed 1.04 firmware, but that didn’t solve the problem. Dvd-r(rw) speeds are ok. I’ve install updated nero to 6.6.0.6. Maybe the version 6.6.0.13 can help?

This is my first rw… So i’m novice in that kind of thing. Please someone help… Thanks in advance.

By the way im using xp windows without service pack.

Sorry for my terrible english (i’m from Lithuania)


#5

We don’t modify CDR CD-RW DVD-RW DVD+RW
Our firmware uses the stock firmware speeds and strats for the above media types. Its also not uncommon for drives not to support a CDR at its rated speed.


#6

Thanks for the reply Dee,

Do you have any suggestions on reverting the firmware back to stocK? I’d like to see if I have similar issues with the stock firmware.

Thanks again.


#7

If you made a DUMP of your original firmware before flashing yes, Just load it into Binflash and flash back to your backup.


#8

Eh, unfortunately no…I didn’t dump it first. oh well.

But after hunting the net a bit more, it seems your diagnosis that some drives don’t support the rated speeds of CDRs is the case here!

I was so used to my Lite-On 812s burning my TaiyoYuden CDRs (package said it’s rated at 24x max) at 40x, that I just automatically thought that the NEC 3520a being a newer technology drive would just burn everything I threw at it at 48x. :confused:

But I found other folks out there using old CDR media with their 3520 and getting the same result…

So I apologize for implying you/Liggy did anything to the Firmware (except for making my DVD media burn FASTER than the stock firmware! :iagree: ). And so I took 1 step forward for DVD+R burning speed with the 3520a, and about a non-atmospheric moon leap backwards for CDR burning speed (unfortunately I’ve got 4, 50 packs of CDR media to “burn” through before buying some higher speed rated stuff).


#9

At least you’re better of than me (16x)
I can only go up 8x, and I have over 250 blank CDs to go thorugh before next purchase.
Well well…