(3520)Problems during lead-in on DVD-R media

vbimport

#1

I’ve got a NEC 3520 that’s a couple of weeks old.
Together with the burner, I got 50 eProformance 8x DVD-R’s (ProdiscF01).
Everytime I try to burn using this media, the burner hangs during lead-in and I have to hard-reset the computer to be able to eject the disc. This also happens with BestMedia’s Platinum 8x DVD-R (Ritek G05).
I’ve tried different speeds, but always with the same results.

I get no errors using Medianca DVD+R 1-8x (Prodisc R03), which I even was able to burn @ 12x.

I’m using Nero 6.6.0.7 and WinXPproSP2, both Nero’s ASPI and Adaptec’s, yet none seem to work.


#2

Try to change your drive, i have the same drive but I have non problems with my nec drive, I have changed it to firmware 1.F3, but I want to try out the liggies firmware, I have a question on you is your drive black or white, Im asking you this because I read in the White nec’s is a beta firmware


#3

ehm, it’s black but I really don’t understand what you mean…but thanks anyways :slight_smile:


#4

Some manufactures claim a black tray is better for DVD burning, as yet there is no real proof that the colour of the disc tray has any effect.
All drives have the same firmware when they are shipped, some may have later firmware dates than others, but so far, all drives ship with firmware version 1.04


#5

Hi

Did you solve the issue or did you replace the drive?
I have the same problem exactly as you… DVD-R just don’t want
to burn… Not even Simulation works…hangs at lead-in…

I did manage to burn 2 dvd’s yeasterday… don’t know why…

I tried to change the firmware… 1.04 org, 1.25 org, 1.25 rip lock rpc1.
no change at all.

/Erior


#6

nope, I have not looked into it yet. I might call the support this week.


#7

The issue has been solved for me, a bios upgrade was needed.
My Motherboard Asus K8S-MX needs bios 1009… some kind of dvd burning issue is solved.

So, it was a motherboard problem and not a dvd writer issue.

/Erior